BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-07-2013, 10:22 PM   #1 (permalink)
New Member
 
Join Date: Jan 2013
Model: 9900
PIN: N/A
Carrier: etisalat
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Vs Exchange 2010 - Can't send attachments

Please Login to Remove!

hi
i came over i very strange once i tried to configure my corporate emails using the BIS not BES , from the BB device i am unable to send any email containing attachments , if did a red X will show up beside the message . and this happens only in case of sending emails only , rest is working perfectly , i can receive all emails either it contains attachments or not .

i have exchange 2010 SP1 ,
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BIS Vs Exchange 2010 - Can't send attachments
Thread Thread Starter Forum Replies Last Post
Device Issues For Moving to Exchange 2010 ckershner BES Admin Corner 1 05-04-2012 12:27 PM
BES 5.0 and Exchange 2010 Issue DenisSingh BES Admin Corner 1 09-19-2011 07:10 PM
How does BIS Poll for Email Sith_Apprentice RIM Software 29 03-16-2011 12:12 AM
BIS 3.2 on the way? Dubdub Rumor Mill 9 10-06-2010 07:20 PM
BES users are unable to send attachments Simplicity Trevor BES Admin Corner 0 04-29-2009 06:26 PM





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.