BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Any issues with BES 5.0.2.28 and upgrading to Exchange 2010 SP2 Rollup 6? (http://www.blackberryforums.com/general-blackberry-discussion/264046-any-issues-bes-5-0-2-28-upgrading-exchange-2010-sp2-rollup-6-a.html)

shnerk 04-11-2013 06:32 AM

Any issues with BES 5.0.2.28 and upgrading to Exchange 2010 SP2 Rollup 6?
 
We are currently running BES 5.0.2.28 with Exchange 2010 SP1 (Rollup 8). The Exchange team is planning to upgrade their server to 2010 SP2 Rollup 6 in about a week. While I see that BES 5.0.2 is supported with 2010 SP2, I was wondering if anyone had performed the upgrade with the latest rollup (6)? I saw where there were issues with SP2 rollups 4&5, but rollup 6 apparently fixes those.

Just trying to prepare for any known issues that you may have encountered. Thanks for any information you can throw my way!

shnerk 04-11-2013 10:11 AM

Re: Any issues with BES 5.0.2.28 and upgrading to Exchange 2010 SP2 Rollup 6?
 
Quote:

Originally Posted by shnerk (Post 1802037)
We are currently running BES 5.0.2.28 with Exchange 2010 SP1 (Rollup 8). The Exchange team is planning to upgrade their server to 2010 SP2 Rollup 6 in about a week. While I see that BES 5.0.2 is supported with 2010 SP2, I was wondering if anyone had performed the upgrade with the latest rollup (6)? I saw where there were issues with SP2 rollups 4&5, but rollup 6 apparently fixes those.

Just trying to prepare for any known issues that you may have encountered. Thanks for any information you can throw my way!


Actually the proper version we are running on BES is 5.0.2 MR 5...


All times are GMT -5. The time now is 03:18 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.