BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Z10 attachment problem (http://www.blackberryforums.com/general-blackberry-discussion/264332-z10-attachment-problem.html)

jerrywolf 05-17-2013 02:42 PM

Z10 attachment problem
 
I just opened an attachment to an e-mail from overseas on my Z10 and it was in a foreign language although the table of contents was in English.

On my PC the attachment came through fine in English.

I have my language setting at English.

Any thoughts?

dc/dc 05-18-2013 06:26 AM

Re: Z10 attachment problem
 
Contact the sender?

tsac 05-18-2013 04:01 PM

Re: Z10 attachment problem
 
The PC auto converted the attachment???? Somethings missing here.

nelsonturner 06-04-2013 07:08 AM

Re: Z10 attachment problem
 
I think this could be one of the BB Z10 drawback

ZombieBerry 06-04-2013 07:15 AM

Re: Z10 attachment problem
 
@nelsonturner What? I receive hundreds of attachments, I always get them in the same language that it was sent in.

dc/dc 06-04-2013 07:33 AM

Re: Z10 attachment problem
 
Quote:

Originally Posted by nelsonturner (Post 1804228)
I think this could be one of the BB Z10 drawback

No.

jsconyers 06-04-2013 07:49 AM

Re: Z10 attachment problem
 
I have been testing a z10 and I did receive a PDF that did not display on the z10, but showed fine on the email client on my PC. It was only one attachment. All other attachments have been fine. The same attachment sent to my Galaxy Note 2 showed fine, as well as an iPhone 4. I thought it was an anomaly, but maybe there could be a bug?

ZombieBerry 06-04-2013 07:56 AM

Re: Z10 attachment problem
 
Maybe, but the amount of people using them, I think we would have heard about this "bug" before now.

jsconyers 06-04-2013 08:04 AM

Re: Z10 attachment problem
 
I agree. Just seemed a little odd to me. Like I said, it was only one attachment thus far. I have also had an issue with a phantom duplicate message appearing from time to time. Happened a handful of times. It will look like I receive 2 identical messages, one I can open, the other I can't. The one I cannot open, I can not delete either. A little odd. I contacted BlackBerry about it and they want me to send logs from the device the next time it happens, but of course it has happened since then.

So far, I think the device has potential, but I don't have the confidence to roll it out to my users at this point. I can only imagine if I am experiencing these odd issues that my boss and his bosses may experience them as well. Until I have a working solution or at least an explanation as to why they're occurring, I don't see us going forward with BlackBerry at this time.

rambo47 06-04-2013 11:45 AM

Re: Z10 attachment problem
 
I don't think you could make your BlackBerry auto-convert language in an attachment even if you wanted to! You got what the user sent. PEBCAK.


All times are GMT -5. The time now is 02:16 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.