BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-17-2013, 03:42 PM   #1 (permalink)
New Member
 
Join Date: May 2013
Model: Z10
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Z10 attachment problem

Please Login to Remove!

I just opened an attachment to an e-mail from overseas on my Z10 and it was in a foreign language although the table of contents was in English.

On my PC the attachment came through fine in English.

I have my language setting at English.

Any thoughts?
Offline  
Old 05-18-2013, 07:26 AM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Z10 attachment problem

Contact the sender?
__________________
I h8 txtspk.
Offline  
Old 05-18-2013, 05:01 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,438
Post Thanks: 43
Thanked 598 Times in 591 Posts
Default Re: Z10 attachment problem

The PC auto converted the attachment???? Somethings missing here.
__________________
If someone helps, tell them by clicking the Thanks button


9810 BES
Z10 on BES
9700 BIS
Offline  
Old 06-04-2013, 08:08 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2013
Model: 9900
PIN: N/A
Carrier: Blackberry
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Z10 attachment problem

I think this could be one of the BB Z10 drawback
Offline  
Old 06-04-2013, 08:15 AM   #5 (permalink)
BlackBerry Extraordinaire
 
ZombieBerry's Avatar
 
Join Date: Sep 2010
Location: Toronto
Model: Z10
OS: 10.3.1.xx
PIN: 2AB9C463
Carrier: WIND
Posts: 2,346
Post Thanks: 30
Thanked 341 Times in 280 Posts
Default Re: Z10 attachment problem

@nelsonturner What? I receive hundreds of attachments, I always get them in the same language that it was sent in.
__________________
fere libenter homines id quod volunt credunt
Offline  
Old 06-04-2013, 08:33 AM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default Re: Z10 attachment problem

Quote:
Originally Posted by nelsonturner View Post
I think this could be one of the BB Z10 drawback
No.
__________________
I h8 txtspk.
Offline  
Old 06-04-2013, 08:49 AM   #7 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Z10 attachment problem

I have been testing a z10 and I did receive a PDF that did not display on the z10, but showed fine on the email client on my PC. It was only one attachment. All other attachments have been fine. The same attachment sent to my Galaxy Note 2 showed fine, as well as an iPhone 4. I thought it was an anomaly, but maybe there could be a bug?
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-04-2013, 08:56 AM   #8 (permalink)
BlackBerry Extraordinaire
 
ZombieBerry's Avatar
 
Join Date: Sep 2010
Location: Toronto
Model: Z10
OS: 10.3.1.xx
PIN: 2AB9C463
Carrier: WIND
Posts: 2,346
Post Thanks: 30
Thanked 341 Times in 280 Posts
Default Re: Z10 attachment problem

Maybe, but the amount of people using them, I think we would have heard about this "bug" before now.
__________________
fere libenter homines id quod volunt credunt
Offline  
Old 06-04-2013, 09:04 AM   #9 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default Re: Z10 attachment problem

I agree. Just seemed a little odd to me. Like I said, it was only one attachment thus far. I have also had an issue with a phantom duplicate message appearing from time to time. Happened a handful of times. It will look like I receive 2 identical messages, one I can open, the other I can't. The one I cannot open, I can not delete either. A little odd. I contacted BlackBerry about it and they want me to send logs from the device the next time it happens, but of course it has happened since then.

So far, I think the device has potential, but I don't have the confidence to roll it out to my users at this point. I can only imagine if I am experiencing these odd issues that my boss and his bosses may experience them as well. Until I have a working solution or at least an explanation as to why they're occurring, I don't see us going forward with BlackBerry at this time.
__________________
The difference between stupidity and genius is that genius has its limits.
When you take things for granted, the things you are granted, get taken.
Even a mosquito doesn't get a pat on the back until it starts to work.
Too many people miss the silver lining because they're expecting gold.
[BES 5.0.3 / GroupWise 2012 HP2]
Offline  
Old 06-04-2013, 12:45 PM   #10 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default Re: Z10 attachment problem

I don't think you could make your BlackBerry auto-convert language in an attachment even if you wanted to! You got what the user sent. PEBCAK.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Z10 attachment problem
Thread Thread Starter Forum Replies Last Post
Problem open attachment ernchow BES Admin Corner 4 04-21-2009 04:37 AM
Empower pro attachment problem runnersrulez Aftermarket Software 1 07-24-2008 01:41 AM
attachment problem with jpegs radarloafman General Legacy Device Discussion 4 02-11-2008 12:12 PM
Problem with email attachment embowe General BlackBerry Discussion 5 03-22-2006 04:43 PM





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.