BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2006, 02:53 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Synchronisation Problems - Involving sub folders

Please Login to Remove!

I am using BES Server 4.03, Exchange 5.5 and BB Device 7290.
I have set up sub folders under my Inbox and created rules to automatically move e-mails to these sub folders. I have chosen on the BES server under Folder Redirection to re-direct e-mails for the Inbox and the sub folder. The problem is the mails get forwarded to the sub folder but on the device the mail also gets deposited into the Inbox whereas in the Exchange Server mailbox the mails only appear in the sub folder as it gets moved to the sub-folder through the rule.

This causes a problem as I have to manually delete it in the inbox in the BB device and this also deletes the mail in the sub folder which is a totally unwanted thing.

Why does the mail also get deposited in the Inbox in the device and how can I resolve this? Can I delete items in the Inbox in the device without deleting the same entry in the sub folders.

I would appreciate if someone can help me with the above.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.