BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2014, 09:50 PM   #1 (permalink)
New Member
 
Join Date: Jul 2014
Model: z10
PIN: N/A
Carrier: blackberry z10
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Please Help me

Please Login to Remove!

AM NEW HERE SO LET ME TELL YOU MY STORY


i recently brought BBZ10 it worked fine with me but after some month i messed up when i click pictures it loads than gets out it is same with google music and all the other thing camera is not working too am screwed up please help me what should i do
Offline  
Old 07-25-2014, 08:51 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,596
Post Thanks: 87
Thanked 813 Times in 782 Posts
Default Re: Please Help me

The first thing you need to do is use normal font when on this site.

Your issue sounds like either corruption of the OS or you loaded an App that is causing a problem.
You can try doing a wipe to reload the BB back to factory and see if it clears. Then wait for a week or two to make sure the BB is ok. if you have not dropped it or got it wet then you should be able to resolve this problem.
__________________
If someone helps, tell them by clicking the Thanks button


Z10 on BES
Z10 on BIS
Offline  
Old 08-17-2014, 07:45 PM   #3 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,596
Post Thanks: 87
Thanked 813 Times in 782 Posts
Default Re: Please Help me

Not good to post on someone else's post.
__________________
If someone helps, tell them by clicking the Thanks button


Z10 on BES
Z10 on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: Please Help me
Thread Thread Starter Forum Replies Last Post
BB freezes when I try to set up email HELP! brendutch General 9800 Series Discussion - Torch 0 02-27-2012 06:55 AM
Torch 2 9810 Help Help Help bobcol09 BlackBerry Help 3 10-25-2011 04:40 PM
Help Help Help Help With Themes 1llest03 BlackBerry Help 6 02-10-2011 01:39 PM
Hardware problem - any help will be appreciate vesava BlackBerry Help 1 01-30-2011 07:37 AM

New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureLOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$1800.0
LOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$600.0
RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI
$500.0
RADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.