BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2006, 03:39 AM   #1 (permalink)
Knows Where the Search Button Is
 
idgaf's Avatar
 
Join Date: May 2005
Location: California
Model: 9630
PIN: G!!!
Carrier: Verizon
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Is Down?

Please Login to Remove!

So, I noticed email being forwarded to my BB wasn't getting delivered and I noticed that the webclient site was down and dnsstuff.com yielded the following output. Did I miss something about the patent shutdown or is this just an outage?


Getting MX record for nextel.blackberry.net (from local DNS server, may be cached)... Got it!

Host Preference IP(s) [Country]
mx04.bwc.na.blackberry.net. 10 216.9.250.179 [CA]216.9.250.171 [CA]216.9.250.175 [CA]216.9.250.165 [CA]216.9.250.181 [CA]
mx03.bwc.na.blackberry.net. 10 216.9.250.170 [CA]216.9.250.174 [CA]216.9.250.164 [CA]216.9.250.180 [CA]216.9.250.178 [CA]
mx02.bwc.na.blackberry.net. 10 216.9.250.177 [CA]216.9.250.167 [CA]216.9.250.169 [CA]216.9.250.173 [CA]216.9.250.163 [CA]
mx01.bwc.na.blackberry.net. 10 216.9.250.176 [CA]216.9.250.166 [CA]
mx04.bis.na.blackberry.com. 10 216.9.248.35 [CA]
mx03.bis.na.blackberry.com. 10 216.9.248.34 [CA]
mx02.bis.na.blackberry.com. 10 216.9.248.33 [CA]
mx01.bis.na.blackberry.com. 10 216.9.248.32 [CA]

Step 1: Try connecting to all of these (in the order as returned by the DNS resolver, per RFC1123 5.3.4):
mx04.bwc.na.blackberry.net. - 216.9.250.179
mx04.bwc.na.blackberry.net. - 216.9.250.171
mx04.bwc.na.blackberry.net. - 216.9.250.175
mx04.bwc.na.blackberry.net. - 216.9.250.165
mx04.bwc.na.blackberry.net. - 216.9.250.181
mx03.bwc.na.blackberry.net. - 216.9.250.170
mx03.bwc.na.blackberry.net. - 216.9.250.174
mx03.bwc.na.blackberry.net. - 216.9.250.164
mx03.bwc.na.blackberry.net. - 216.9.250.180
mx03.bwc.na.blackberry.net. - 216.9.250.178
mx02.bwc.na.blackberry.net. - 216.9.250.177
mx02.bwc.na.blackberry.net. - 216.9.250.167
mx02.bwc.na.blackberry.net. - 216.9.250.169
mx02.bwc.na.blackberry.net. - 216.9.250.173
mx02.bwc.na.blackberry.net. - 216.9.250.163
mx01.bwc.na.blackberry.net. - 216.9.250.176
mx01.bwc.na.blackberry.net. - 216.9.250.166
mx04.bis.na.blackberry.com. - 216.9.248.35
mx03.bis.na.blackberry.com. - 216.9.248.34
mx02.bis.na.blackberry.com. - 216.9.248.33
mx01.bis.na.blackberry.com. - 216.9.248.32

Step 2: If still unsuccessful, queue the E-mail for later delivery.

Trying to connect to all mailservers:

mx04.bwc.na.blackberry.net. - 216.9.250.179 [Could not connect: Could not connect to mail server (timed out).]
mx04.bwc.na.blackberry.net. - 216.9.250.171 [Could not connect: Could not connect to mail server (timed out).]
mx04.bwc.na.blackberry.net. - 216.9.250.175 [Could not connect: Could not connect to mail server (timed out).]
mx04.bwc.na.blackberry.net. - 216.9.250.165 [Could not connect: Could not connect to mail server (timed out).]
mx04.bwc.na.blackberry.net. - 216.9.250.181 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.170 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.174 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.164 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.180 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.178 [Could not connect: Could not connect to mail server (timed out).]


Sorry, maximum length of 5 minutes exceeded. Bye!
Offline  
Old 02-18-2006, 03:47 AM   #2 (permalink)
Knows Where the Search Button Is
 
idgaf's Avatar
 
Join Date: May 2005
Location: California
Model: 9630
PIN: G!!!
Carrier: Verizon
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, the mail servers are back up but no mail on my BB and the web client is still down.


mx03.bwc.na.blackberry.net. - 216.9.250.178 [Could not connect: Could not connect to mail server (timed out).]
mx03.bwc.na.blackberry.net. - 216.9.250.170 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 33.500 seconds)
mx03.bwc.na.blackberry.net. - 216.9.250.174 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 8.766 seconds)
mx03.bwc.na.blackberry.net. - 216.9.250.164 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.547 seconds)
mx03.bwc.na.blackberry.net. - 216.9.250.180 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.531 seconds)
mx02.bwc.na.blackberry.net. - 216.9.250.169 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.547 seconds)
mx02.bwc.na.blackberry.net. - 216.9.250.173 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.547 seconds)
mx02.bwc.na.blackberry.net. - 216.9.250.163 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.547 seconds)
mx02.bwc.na.blackberry.net. - 216.9.250.177 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 1.547 seconds)
mx02.bwc.na.blackberry.net. - 216.9.250.167 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.500 seconds)
mx01.bwc.na.blackberry.net. - 216.9.250.176 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.531 seconds)
mx01.bwc.na.blackberry.net. - 216.9.250.166 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.609 seconds)
mx01.bwc.na.blackberry.net. - 216.9.250.168 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.516 seconds)
mx01.bwc.na.blackberry.net. - 216.9.250.172 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.516 seconds)
mx01.bwc.na.blackberry.net. - 216.9.250.162 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.562 seconds)
mx04.bis.na.blackberry.com. - 216.9.248.35 [Successful connect: Got a good response [250 recipient <xxx@nextel.blackberry.net> ok]] (took 0.531 seconds)
mx03.bis.na.blackberry.com. - 216.9.248.34 [Successful connect: Got a good response [250 recipient <xxx@nextel.blackberry.net> ok]] (took 0.500 seconds)
mx02.bis.na.blackberry.com. - 216.9.248.33 [Successful connect: Got a good response [250 recipient <xxx@nextel.blackberry.net> ok]] (took 0.516 seconds)
mx01.bis.na.blackberry.com. - 216.9.248.32 [Successful connect: Got a good response [250 recipient <xxx@nextel.blackberry.net> ok]] (took 0.500 seconds)
mx04.bwc.na.blackberry.net. - 216.9.250.181 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.578 seconds)
mx04.bwc.na.blackberry.net. - 216.9.250.179 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.531 seconds)
mx04.bwc.na.blackberry.net. - 216.9.250.171 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.532 seconds)
mx04.bwc.na.blackberry.net. - 216.9.250.175 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.531 seconds)
mx04.bwc.na.blackberry.net. - 216.9.250.165 [Successful connect: Got a good response [250 2.1.5 <xxx@nextel.blackberry.net>... Recipient ok]] (took 0.515 seconds)
Offline  
Old 02-18-2006, 10:07 AM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Remove and reinsert the battery.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-18-2006, 10:12 AM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

I'm having problems getting to the internet via MDS from my 7100i. I can get out to sites using the Nextel browser, but if I use the MDS browser I can't get out - no error messages, it just never gets out. Could this be related?

All other functions seem to be working fine - email, calendar, etc. Just not the browser that uses MDS.

EDIT: Nevermind, found the problem.

Last edited by juwaack68 : 02-18-2006 at 10:18 AM.
Offline  
Old 02-18-2006, 05:42 PM   #5 (permalink)
Thumbs Must Hurt
 
neutral's Avatar
 
Join Date: Feb 2005
Location: Center Valley, PA
Model: Cu/Bo
Carrier: Verizon/AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having email issues here now.

PA locale, tmobile carrier
Offline  
Old 02-18-2006, 06:28 PM   #6 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7230
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So then I'm not the only t-mobile blackberry user in pa (Pittsburgh here) with issues. I did the battery reinsert and was able to sms between my cell and the bb. just got it yesterday too...

Quote:
Originally Posted by neutral
I'm having email issues here now.

PA locale, tmobile carrier
Offline  
Old 02-18-2006, 11:36 PM   #7 (permalink)
Thumbs Must Hurt
 
neutral's Avatar
 
Join Date: Feb 2005
Location: Center Valley, PA
Model: Cu/Bo
Carrier: Verizon/AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to SMS, and still can. But I haven't received any emails. I'll try a battery reset in the morning and see if that helps.
Offline  
Old 02-19-2006, 12:08 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Terre Haute, IN
Model: 7250
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i am receiving emails. Everything is working fine for me
Offline  
Old 02-19-2006, 03:00 AM   #9 (permalink)
Knows Where the Search Button Is
 
LeggNet's Avatar
 
Join Date: Jun 2005
Location: Utah
Model: 8700
Carrier: T-Mobile
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was down for a few hours on Saturday as well. When I spoke with BB support at T-Mobile, they told me that there had been a network issue. My email miraculously began coming through as I was speaking with support.

Not related to any RIM/NTP issues.

hth... Rich
__________________
Visit my Photoblog:
LeggNet's Digital Capture
www.leggnet.com

Last edited by LeggNet : 02-19-2006 at 03:04 AM.
Offline  
Old 02-19-2006, 07:22 AM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher
Remove and reinsert the battery.

...and this is going to fix SMTP servers he can't connect to, how?
Offline  
Old 02-19-2006, 09:48 AM   #11 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7230
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm still not getting any email. anyone else having issues?
Offline  
Old 02-19-2006, 11:42 AM   #12 (permalink)
Thumbs Must Hurt
 
neutral's Avatar
 
Join Date: Feb 2005
Location: Center Valley, PA
Model: Cu/Bo
Carrier: Verizon/AT&T
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kirk1233
I'm still not getting any email. anyone else having issues?

I recieved all my messages at 2:22am and have been receiving messages since
Offline  
Old 02-20-2006, 07:44 AM   #13 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7230
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

They had to have be delete my service books, pull the battery, and then they resent them. It has been fine ever since.

Quote:
Originally Posted by neutral
I recieved all my messages at 2:22am and have been receiving messages since
Offline  
Old 02-21-2006, 02:53 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Birmingham, AL
Model: 8700g
Carrier: TMobile
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I really really hope that you saved alllllllll those addresses, ph nbrs in MS Outlook or other applications in your PC. try to make it an habit to backup your data every month. You will thank me, and maybe kiss my foot. Try to save it on your CD or Flash card. Just in case both your BB and pc went down.

You press "reset" button with your pin... then restore your backed up data...

everything should be fine. but if it is not, then it is the circuit board inside the BB.... Hope you didnt spill anything on your BB...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.