BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-18-2006, 05:48 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: No
Carrier: Orange
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Enterprise Activation?

Please Login to Remove!

Hi All,

I need some help working the Blackberry Service out!!

One of my colleagues at work can add me to the work Blackberry solution but I can't get the Blackberry phone. So I will pick one up from ebay, I am looking for a 7730.

Now I know that to use it with the Enterprise Server the Blackberry device needs the 'Enterprise Activation option'. So what determines of the unit has this enabled? Can it be turned on?

I hope that all makes sense

Ben
Offline  
Old 02-18-2006, 06:46 AM   #2 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You Blackberry 7730 will work either way. It is up to you to decide.
Offline  
Old 02-18-2006, 10:05 AM   #3 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

To see the Enterprise Activation icon, the BlackBerry must be running OS v4.0 or higher. The 7730 will not run OS v4.0, it doesn't have enough memory. I would suggest looking at one of the newer models with 64 MB of memory. If your wanting to stick with a GSM/GPRS device you might look at the 7290, 8700, and the 7100 series. You can compare the different models HERE.

With that all being said, you can still use the 7730 if you want to, you just have to activate it differently. The model is past its prime, but still functional.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-18-2006, 10:34 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: No
Carrier: Orange
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looking at the blackberry site I think the 7730 will run v4.0 but I have also seen that it can be slow.

Looking at the 7290
Cant really get the 8700 in the UK yet and I don;t like the look of the 7100.

Thanks

Ben
Offline  
Old 02-18-2006, 07:35 PM   #5 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by benmc
Looking at the blackberry site I think the 7730 will run v4.0
Yeah, your right. I didnt look close enough when I said it wouldn't.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-19-2006, 04:02 PM   #6 (permalink)
New Member
 
Join Date: Sep 2005
Location: Campbell, CA
Model: 8303
Carrier: ATT
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I work for a large networking company in the bay area. My IT team issued me a 7730 with v4.0 on it and has been running fine for the last 9months.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.