BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 04-07-2015, 10:03 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Location: Halifax, NS
Model: z10
OS: 10.3.2.24
PIN: N/A
Carrier: Koodo
Posts: 26
Post Thanks: 7
Thanked 3 Times in 2 Posts
Angry BB Blend issue

Please Login to Remove!

Hello everyone,

I hope I am posting this question in the right place. I am having an issue with the Blackberry Blend, on my laptop when I tried to sign into blend it just will not connect. When I 1st installed the Blackberry software on my laptop it worked fine, and about a month a go it stop signing in to blend.

I know that the settings on my phone are correct because when I try on my Surface Pro 3 it connects no problem and works great.

If I try to connect via Wi-Fi it just sits at discovering. If I tried to connect via USB connection it just say's connecting and sits there for a minute or so. Then they both come up with connection error and tell me to check my firewall which I have completely turned off.

Anybody have any ideas or suggestions?
Offline  
Old 04-07-2015, 07:04 PM   #2 (permalink)
BlackBerry Mensa
 
tsac's Avatar
 
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: Cheerios
PIN: No Pin just a Tack
Carrier: at&t
Posts: 9,587
Post Thanks: 86
Thanked 813 Times in 782 Posts
Default Re: BB Blend issue

Read these links, they may offer help

KB35694-Unable to connect to BlackBerry Blend due to IPv6 being blocked on the computer



KB36212-BlackBerry 10 Smartphone does not connect to BlackBerry Blend after a smartphone reset
__________________
If someone helps, tell them by clicking the Thanks buttonÓ


9810 on BES
Z10 on BIS
Offline  
Old 04-14-2015, 01:39 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Location: Halifax, NS
Model: z10
OS: 10.3.2.24
PIN: N/A
Carrier: Koodo
Posts: 26
Post Thanks: 7
Thanked 3 Times in 2 Posts
Default Re: BB Blend issue

I tried everything & nothing seems to work. I checked my wireless adapter & the BB Virtual private network properties & both have IPv6 enabled.

I did a full reinstall of Win 8.1 & blend worked fine when I installed it, then 2 days later it won't go past discovering again.

I deleted the device I had setup on blend & logged on with my BB ID & it paired with my phone then again won't pass discovering. (this via USB).

I'm now fed up with BB & am just going to blow it away.

Thanks for your suggestions.


Offline  
Old 04-15-2015, 01:22 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2013
Location: Halifax, NS
Model: z10
OS: 10.3.2.24
PIN: N/A
Carrier: Koodo
Posts: 26
Post Thanks: 7
Thanked 3 Times in 2 Posts
Thumbs up Re: BB Blend issue-Solved

Update:

Just in case anyone else has this issue here's how I solved it.

Click the link below & download "Re-enable IPv6 on nontunnel interfaces and on IPv6 tunnel interfaces" and installed that. Rebooted my laptop & Blend connected first try.

https://support.microsoft.com/en-ca/kb/929852

Hope this saves someone else the aggravation I went through.

Cheers...
Offline  
The Following 2 Users Say Thank You to cjsasl For This Useful Post:
aiharkness (04-19-2015), Lautario (05-06-2015)
Old 05-06-2015, 04:58 PM   #5 (permalink)
New Member
 
Join Date: May 2015
Model: class
PIN: N/A
Carrier: rogers
Posts: 2
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Re: BB Blend issue

Thank you It worked, need to pass this on to all BB users having difficulty
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads for: BB Blend issue
Thread Thread Starter Forum Replies Last Post
BB Desktop Software 6.0 - Sync Issue Steve8520 BlackBerry Help 1 01-03-2011 08:30 PM
BES Issue - Users cannot send email from BB. Techie_R1 BES Admin Corner 1 10-07-2010 01:46 PM
BB Storm2 Wifi issue Codizzle General 9500 Series Discussion - Storm 5 09-17-2010 09:34 AM
BB Services Connection Issues - Need help please. cynige RIM Software 4 07-14-2009 11:19 PM
BB Media Sync with BB Bold Issue strngdze Media Center 3 12-09-2008 01:52 PM

New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000
$1.0
New lot of 2pcs ZIP-20 Sockets - 20-pin Zigzag inline package - Amiga 3000 pictureMOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used
$10.0
MOS MPS 6520 Commodore Amiga Atari PIA 40-Pin PDIP Used  pictureLOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$1800.0
LOT(4)RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB
$600.0
RADSTONE VME BOARD PME 68-33 MOTOROLA 6800 33Mhz AMIGA PPC SCSI 16MB pictureRADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI
$500.0
RADSTONE VME BOARD PME 68-31 MOTOROLA 6800 33Mhz AMIGA PPC Module card SCSI picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.