BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Mail Connector update issue (http://www.blackberryforums.com/general-blackberry-discussion/26812-mail-connector-update-issue.html)

jsbnlb 02-20-2006 02:19 PM

Mail Connector update issue
 
I am having a problem with Mail Connector. I installed the software last week and everything is working fine except for a message that comes on my computer screen which requests me to update to the latest version of Mail Connector. The only option on the update are yes and no buttons in regard to do you want to install. I click yes to install and am continuing to get error messages on my computer indicating that the update did not install. The error messge is generic and no specifics.

I have gone back to the BIS screen and deleted the mail accounts. I then un-installed my current version of Mail Connector and then re-installed the software and entered my mail accounts. Mail Connector is working and pushing my mail to my Blackberry but I AM STILL GETTING THE UPDATE MESSAGE and it still will not install.

Any help would be appreciated. It is annoying to have the update message pop up on my computer 3-5 times a day.

CyberJack 02-22-2006 03:21 PM

You are not the only one I have been experiencing the same issue. I spent a lot of time troubleshooting this issue so I am pleased to hear that I am not alone in experiencing this issue.

sakaike 03-29-2006 12:03 PM

It is now late March, and I am experiencing exactly the same situation, with no apparent fix. If someone ever does come across a fix, please post here. Thanks!

SC2209 05-08-2007 01:21 PM

my boss has this same problem, we haven't found a solution yet either.

piner 06-05-2007 08:52 AM

any issues with reinstalling mail connector - and getting a Security Warning with "NOT a valid publisher"?

Threxx 06-05-2007 04:02 PM

I *just* installed Mail Connector from scratch last week and am getting this exact same issue. It's an XP Pro, and doesn't matter if I'm logged in with local admin rights or not - it just errors out when it tries to update. This is annoying!

whsbuss 06-05-2007 04:04 PM

Has anyone put a ticket with RIM? Contact your wireless provider and have them escalate to RIM.

nostalgiaguru 06-06-2007 06:39 AM

Just started for me this week, a couple of times per day - strange.

JaseOne 06-13-2007 01:28 PM

This was happening to me as well, but I just ignored the message because it wouldn't let me connect. but yesterday I got a message saying that I could no longer receive email delivery to the bb.

Does anyone know what I should do? I can't seem to get the mail connector program to work.

mjnarins 09-18-2007 01:26 PM

Same Problem With Mail Connector
 
I reinstalled the Desktop software from Verizon (using new 8830). Same problem -- numerous pop ups indicating that there is a new version, bt no success in installing -- error code: 0x80070057

Balckberry seems to have a new version of Desktop: I'm running 4.4.2.12, and I see info on 4.2.2.14 -- Verizon's version is 4.4.2.12.

I've tried installing loged on to different networks -- using VPN to get behind corporate firewall, physically inside firewall, different ISP, etc.

Still no luck

No harm yet -- still getting email -- just an annoyance.

tobyw 09-26-2007 12:07 PM

Assuming anyone has got this update to the Mail Connector to install, is there any word on what the improvements (or otherwise!) are?

leeh007 09-27-2007 05:02 PM

Same problem
 
Do Blackberry staff ever look in these forums?

I have the same problem....

Fitzz 10-22-2007 11:21 AM

Same issue
 
I have been waiting several months now for a solution for this.

My supplier/support Vodafone and WirelessLogic have been no help so I tried contacting RIM directly. So far, they have been utterly uninterested, referring me to their Technical Support Center (i.e. FAQ) which has nothing about the problem despite the fact that quite a few of us have been asking for a fix.

What has got me really annoyed is that they are now asking for money to sort out the problem they have created. I am told if I don't want my computer to ask me 3 times a day to update software which cannot actually be updated then I need to pay them to tell me how to stop it i.e. sign up to another support contract.

I'm looking for options on how to take this forward. Any ideas?

leeh007 10-23-2007 02:51 PM

I wonder if that means there is a fix...or are being a typical rip off company and just trying to get your money...:x

Fitzz 11-06-2007 09:25 AM

Sadly, they gave no indication that they had even the faintest idea. It was more of a fob-off.

What's so annoying is that you know there is a simple solution to this, and that someone in the same building would be perfectly willing to sort you out, but the silly cow in "customer services" sees it as their job to make sure you never connect.

Fitzz 11-12-2007 06:19 AM

Finally, I have got to the bottom of this with the help of Vodafone and Wireless Logic.

There is a lot of misunderstanding around Mail Connector and how it works, mainly because it is useful for individuals rather than corporates and therefore of limited interest to support companies. RIM, who authored the software, are hopeless and won't talk to you (or even Vodafone in my experience). The initial reaction is therefore to say that it is not supported or that it won't work for you for some reason.

If, like me, you've been using it for some time then that doesn't sound very convincing!

Anyway, the answer is that there is a bug in the update and RIM are so cluelesss that after several months they are no nearer to sorting it out. You need to uninstall and re-install Mail Connector. The problem is that there is nowhere you can download the file - it has to be done as part of the setup, necessitating a complete re-hash of your setup.

The procedure is:
(1) back up your phone data (in case)
(2) note down all your email account settings on mobileemail.vodafone.net - or whatever your carrier's site is called
(3) delete the email account on the site
(4) uninstall Mail Connector from your computer using Add/Remove Programs in Control Panel
(5) re-enter your email details on the website, opting for “Work address” and “Always Use Outlook” when asked. This will prompt the Mail Connector Download.

Note that you must be using Internet Explorer and an Active X control must be allowed. If you get a message about not having enough rights then ActiveX is not being allowed.

You should then be up and running in 20 mins with the new version of Mail Connector ... and no update messages.

Fitzz 11-12-2007 06:24 AM

It would be really nice if someone at Blackberry would take the initiative to add something about this to the knowledgebase. It has taken me months of messing about and posting on forums to sort this out, which really shouldn't have been necessary. What else is the knowledgebase for?

How about it chaps?

leeh007 11-26-2007 05:55 PM

Cheers Fitzz, this seems to have fixed the problem for me


All times are GMT -5. The time now is 02:06 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.