BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2006, 03:19 PM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Mail Connector update issue

Please Login to Remove!

I am having a problem with Mail Connector. I installed the software last week and everything is working fine except for a message that comes on my computer screen which requests me to update to the latest version of Mail Connector. The only option on the update are yes and no buttons in regard to do you want to install. I click yes to install and am continuing to get error messages on my computer indicating that the update did not install. The error messge is generic and no specifics.

I have gone back to the BIS screen and deleted the mail accounts. I then un-installed my current version of Mail Connector and then re-installed the software and entered my mail accounts. Mail Connector is working and pushing my mail to my Blackberry but I AM STILL GETTING THE UPDATE MESSAGE and it still will not install.

Any help would be appreciated. It is annoying to have the update message pop up on my computer 3-5 times a day.
Offline  
Old 02-22-2006, 04:21 PM   #2 (permalink)
Thumbs Must Hurt
 
CyberJack's Avatar
 
Join Date: Mar 2005
Location: Los Angeles, CA
Model: 8310
Carrier: ATT Wireless
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are not the only one I have been experiencing the same issue. I spent a lot of time troubleshooting this issue so I am pleased to hear that I am not alone in experiencing this issue.
Offline  
Old 03-29-2006, 01:03 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Location: Redondo Beach, CA
Model: 8700c
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is now late March, and I am experiencing exactly the same situation, with no apparent fix. If someone ever does come across a fix, please post here. Thanks!
Offline  
Old 05-08-2007, 02:21 PM   #4 (permalink)
New Member
 
Join Date: May 2007
Location: Westchester, NY
Model: 7100i
Carrier: Nextel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my boss has this same problem, we haven't found a solution yet either.
Offline  
Old 06-05-2007, 09:52 AM   #5 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8703e
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

any issues with reinstalling mail connector - and getting a Security Warning with "NOT a valid publisher"?
Offline  
Old 06-05-2007, 05:02 PM   #6 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8700
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I *just* installed Mail Connector from scratch last week and am getting this exact same issue. It's an XP Pro, and doesn't matter if I'm logged in with local admin rights or not - it just errors out when it tries to update. This is annoying!
Offline  
Old 06-05-2007, 05:04 PM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anyone put a ticket with RIM? Contact your wireless provider and have them escalate to RIM.
Offline  
Old 06-06-2007, 07:39 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Central Kentucky
Model: 7130c
Carrier: Cingular
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just started for me this week, a couple of times per day - strange.
__________________
Take me back! Nostalgia at it's finest. Visit Nostalgia Guru
Offline  
Old 06-13-2007, 02:28 PM   #9 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was happening to me as well, but I just ignored the message because it wouldn't let me connect. but yesterday I got a message saying that I could no longer receive email delivery to the bb.

Does anyone know what I should do? I can't seem to get the mail connector program to work.
Offline  
Old 09-18-2007, 02:26 PM   #10 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same Problem With Mail Connector

I reinstalled the Desktop software from Verizon (using new 8830). Same problem -- numerous pop ups indicating that there is a new version, bt no success in installing -- error code: 0x80070057

Balckberry seems to have a new version of Desktop: I'm running 4.4.2.12, and I see info on 4.2.2.14 -- Verizon's version is 4.4.2.12.

I've tried installing loged on to different networks -- using VPN to get behind corporate firewall, physically inside firewall, different ISP, etc.

Still no luck

No harm yet -- still getting email -- just an annoyance.
Offline  
Old 09-26-2007, 01:07 PM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
tobyw's Avatar
 
Join Date: Feb 2007
Location: UK
Model: 8100
Carrier: T-Mobile UK
Posts: 278
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Assuming anyone has got this update to the Mail Connector to install, is there any word on what the improvements (or otherwise!) are?
Offline  
Old 09-27-2007, 06:02 PM   #12 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Same problem

Do Blackberry staff ever look in these forums?

I have the same problem....
Offline  
Old 10-22-2007, 12:21 PM   #13 (permalink)
New Member
 
Join Date: Oct 2007
Model: Pearl
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Same issue

I have been waiting several months now for a solution for this.

My supplier/support Vodafone and WirelessLogic have been no help so I tried contacting RIM directly. So far, they have been utterly uninterested, referring me to their Technical Support Center (i.e. FAQ) which has nothing about the problem despite the fact that quite a few of us have been asking for a fix.

What has got me really annoyed is that they are now asking for money to sort out the problem they have created. I am told if I don't want my computer to ask me 3 times a day to update software which cannot actually be updated then I need to pay them to tell me how to stop it i.e. sign up to another support contract.

I'm looking for options on how to take this forward. Any ideas?
Offline  
Old 10-23-2007, 03:51 PM   #14 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I wonder if that means there is a fix...or are being a typical rip off company and just trying to get your money...
Offline  
Old 11-06-2007, 10:25 AM   #15 (permalink)
New Member
 
Join Date: Oct 2007
Model: Pearl
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sadly, they gave no indication that they had even the faintest idea. It was more of a fob-off.

What's so annoying is that you know there is a simple solution to this, and that someone in the same building would be perfectly willing to sort you out, but the silly cow in "customer services" sees it as their job to make sure you never connect.
Offline  
Old 11-12-2007, 07:19 AM   #16 (permalink)
New Member
 
Join Date: Oct 2007
Model: Pearl
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Finally, I have got to the bottom of this with the help of Vodafone and Wireless Logic.

There is a lot of misunderstanding around Mail Connector and how it works, mainly because it is useful for individuals rather than corporates and therefore of limited interest to support companies. RIM, who authored the software, are hopeless and won't talk to you (or even Vodafone in my experience). The initial reaction is therefore to say that it is not supported or that it won't work for you for some reason.

If, like me, you've been using it for some time then that doesn't sound very convincing!

Anyway, the answer is that there is a bug in the update and RIM are so cluelesss that after several months they are no nearer to sorting it out. You need to uninstall and re-install Mail Connector. The problem is that there is nowhere you can download the file - it has to be done as part of the setup, necessitating a complete re-hash of your setup.

The procedure is:
(1) back up your phone data (in case)
(2) note down all your email account settings on mobileemail.vodafone.net - or whatever your carrier's site is called
(3) delete the email account on the site
(4) uninstall Mail Connector from your computer using Add/Remove Programs in Control Panel
(5) re-enter your email details on the website, opting for “Work address” and “Always Use Outlook” when asked. This will prompt the Mail Connector Download.

Note that you must be using Internet Explorer and an Active X control must be allowed. If you get a message about not having enough rights then ActiveX is not being allowed.

You should then be up and running in 20 mins with the new version of Mail Connector ... and no update messages.
Offline  
Old 11-12-2007, 07:24 AM   #17 (permalink)
New Member
 
Join Date: Oct 2007
Model: Pearl
PIN: N/A
Carrier: Vodafone
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb

It would be really nice if someone at Blackberry would take the initiative to add something about this to the knowledgebase. It has taken me months of messing about and posting on forums to sort this out, which really shouldn't have been necessary. What else is the knowledgebase for?

How about it chaps?
Offline  
Old 11-26-2007, 06:55 PM   #18 (permalink)
New Member
 
Join Date: Sep 2007
Model: 8100
PIN: N/A
Carrier: vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cheers Fitzz, this seems to have fixed the problem for me
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.