BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-23-2006, 02:09 PM   #1 (permalink)
Thumbs Must Hurt
 
muskiemania's Avatar
 
Join Date: Aug 2005
Location: Chicago, IL
Model: 9700
Carrier: tmo
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.1 upgrade gone bad?

Please Login to Remove!

just upgraded TMO 7290 to v4.1 (CSL) and im getting a crazy error:

when scrolling through an email i get:

"more request cannot be completed. Service book information cannot be found".

So what to i do?!? I resend the service books. And nothing changes.
Offline  
Old 02-23-2006, 02:47 PM   #2 (permalink)
New Member
 
mybuzz's Avatar
 
Join Date: Feb 2006
Location: California, USA
Model: 7520
Carrier: Nextel
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by muskiemania
just upgraded TMO 7290 to v4.1 (CSL) and im getting a crazy error:

when scrolling through an email i get:

"more request cannot be completed. Service book information cannot be found".

So what to i do?!? I resend the service books. And nothing changes.
You night have to contact Tmo and have them send you a service book you might be missing. Same thing happened to me, they had to resend one that you can't get from the website.
Offline  
Old 02-23-2006, 04:03 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Are you on BES (corporate email system) or BIS (xxx@tmo.blackberry.net or other internet mail)?
Offline  
Old 02-23-2006, 04:40 PM   #4 (permalink)
CrackBerry Addict
 
gdpmumin's Avatar
 
Join Date: Jan 2006
Location: South Carolina
Model: 9630
Carrier: VZW
Posts: 934
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

I use both a hosted BES account and the BIS. I have only received this error with the BIS account, but unlike your situation, resending the service book from the BIS fixed the problem.
__________________
GDPmumin
9630
Offline  
Old 02-23-2006, 05:21 PM   #5 (permalink)
Thumbs Must Hurt
 
muskiemania's Avatar
 
Join Date: Aug 2005
Location: Chicago, IL
Model: 9700
Carrier: tmo
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im on BIS
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.