BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-26-2006, 03:14 AM   #1 (permalink)
New Member
 
Join Date: Dec 2005
Location: Visalia, CA
Model: 7290
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation BB says No Service when there is

Please Login to Remove!

I'm currently at a friend's house, and my 7280 is saying no coverage, when my friend -- on the same provider, Cingular -- has a full signal coverage bar on her Nokia.

Is there something wrong with my BB? I've used her SIM card in it, and it said the same thing. Hopefully there's a fix to this, since I've already tried taking the battery out for 30s-1m, as Cingular has said to do in the past. This has happened before, but it got fixed by removing then reentering the battery.

I was able to momentarily connect to the network to make a call -- because I can't afford BB service at the moment, so it's only a phone and planner -- and I was able to connect to VM for about.. 2 seconds, then the signal died again.

Any help appreciated in advance!

(7280 running 4.0.2.49)
Offline  
Old 02-26-2006, 03:31 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Postalrecon's Avatar
 
Join Date: Jan 2006
Location: Florida
Model: N80
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Don't you have to have blackberry service to use the phone, I'm not too sure about this one, did you compare it to another BB from cingular, do you have this problem everywhere?
__________________
My Blog

http://xninjax.vox.com/
Offline  
Old 02-26-2006, 03:41 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Location: Visalia, CA
Model: 7290
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As far as I can tell, you don't need BB service to use just the phone part. I haven't compared it to another BB from Cingular, and so far I do seem to have the problem everywhere. I'm not sure if it's Cingular or my phone, because Cingular isn't -open- on Sundays or after 6 on Saturdays..

I've used the BB as a phone for about a month, so I'd imagine if it started not working now then that would be a bit odd..
Offline  
Old 02-26-2006, 11:46 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Postalrecon's Avatar
 
Join Date: Jan 2006
Location: Florida
Model: N80
Posts: 327
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would definetly take it to a tech support person at cingular then, they probably will replace it. Just remember to back it up before you do.
__________________
My Blog

http://xninjax.vox.com/
Offline  
Old 02-26-2006, 07:39 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: LONG BEACH, CA
Model: 8350i
Carrier: ATT & Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kawinma
I'm currently at a friend's house, and my 7280 is saying no coverage, when my friend -- on the same provider, Cingular -- has a full signal coverage bar on her Nokia.

Is there something wrong with my BB? I've used her SIM card in it, and it said the same thing. Hopefully there's a fix to this, since I've already tried taking the battery out for 30s-1m, as Cingular has said to do in the past. This has happened before, but it got fixed by removing then reentering the battery.

I was able to momentarily connect to the network to make a call -- because I can't afford BB service at the moment, so it's only a phone and planner -- and I was able to connect to VM for about.. 2 seconds, then the signal died again.

Any help appreciated in advance!

(7280 running 4.0.2.49)
Maybe you need to change ur SIM card...replace ur battery...or maybe it's ur friends house...was it working before???
__________________
AL@N

7520.8700c.8310.8350i
Offline  
Old 02-26-2006, 10:02 PM   #6 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Battery will have nothing to do with signal issues

SIM card, maybe

Friends house????? what does that have to do with it? if her friends phone has full serivce, then the BB should have at least some service if not full.

Your first and best option is to replace the SIM card, then if that doesnt work have it replaced
__________________
He's Back....and better than ever!
Offline  
Old 02-26-2006, 11:42 PM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Location: Visalia, CA
Model: 7290
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, so it seems like coverage for some odd reason wasn't hitting my BB.. I'm back at home now. I'll check about the SIM card, and go into a Cingular store sometime this week. It works fine now that I'm back in Visalia. Sadly, it can't be replaced since it's a used one.. >.<

But it was working intermittently, like.. it'll make a few calls, then die. It was very, very odd.
Offline  
Old 02-27-2006, 10:58 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7290
Carrier: Tmobile
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you drop the bb a once/couple of times?

ive had two 7290s so far, and another one on its way, because i dropped them and the network/antenna inside got lose.

kunal
Offline  
Old 02-27-2006, 11:58 PM   #9 (permalink)
New Member
 
Join Date: Dec 2005
Location: Visalia, CA
Model: 7290
Carrier: AT&T
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've dropped the BB a few times, sometimes a bit -too- hard, however it's been in the Speck case so I never worried about it.

I went into the Cingular store, waited a bit, talked with the guy while he was charging the BB, then he put in a new SIM and we declared it dead after it kept searching for network. An hour later when I take it home and set it down on the table, it shows "Data connection refused", and I know I'm back in business. Maybe the antenna got loose on the inside, that would definitely explain the erratic behaviour of the unit.

Thanks everyone for your help, I'm going to try to keep this one as long as I can before I (try) to buy a new one!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.