BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-27-2006, 07:10 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2006
Location: RI
Model: 8310
Carrier: AT&T
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default fed up!!!!!!!!!!!

Please Login to Remove!

O.K. I have almost had it with this issue. Is anyone else in the same boat? every so often when I am waiting for a call I'll look down and see my 7130e re-booting, when it stops, I have a voice mail. It has happened about 7-10 times now. It seems to reboot when I get a call. Is it jus me? I have had this hapen like I said about 7-10 times.
Offline  
Old 02-28-2006, 12:57 AM   #2 (permalink)
Knows Where the Search Button Is
 
mrchun's Avatar
 
Join Date: Dec 2005
Location: Austin, TX
Model: Storm
Carrier: Verizon
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've never seen this problem on my 7130e. The only 'rebooting' issue I've ever experienced is when I disconnect my BT headset before turning Bluetooth off on the phone. Same goes if I walk out of range of my phone with Bluetooth engaged... the 7130 will reboot. I've learned to turn BT off on the Blackberry first, then the headset. I don't know what could possibly be causing yours to reboot for no apparent reason.
__________________
VZW 9530t
Offline  
Old 02-28-2006, 12:29 PM   #3 (permalink)
CrackBerry Addict
 
kurichan's Avatar
 
Join Date: Dec 2005
Location: San Diego
Model: 9630
OS: 5.0.0.591
Carrier: Verizon BIS / BES
Posts: 696
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I suggest a search. I recall seeing lots of complaints about 71XX devices rebooting when a call comes in.
__________________
9630 #4 < 9630 #3 < 9630 #2 < 9630 < 9530 (returned) < 8703 < 7250
Offline  
Old 02-28-2006, 11:14 PM   #4 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7800
Carrier: Cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I used to have this problem with the old 7200 series but never with the 7100 series. I would say you have a defective blackberry. Get it replaced under warranty.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.