BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-02-2006, 03:36 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default TMO Los Angeles incoming mail problem March 2

Please Login to Remove!

T-Mobile appears to be doing some planned maintenance in at least part of the Los Angeles area (or it may be RIM, the first tier tech support didn't know).

I can send messages using BES through my Exchange server or BIS through Yahoo. But I have not received any messages via BES or BIS onto the Blackberry in over 2 hours.

This was confirmed by T-Mobile first tier support.

Anyone else?
Offline  
Old 03-02-2006, 03:39 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Boston, MA
Model: 9800
OS: 6.0.0.246
Carrier: AT&T
Posts: 852
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

its RIM

RIM Network is having issues
__________________
-Chris
Domino 7.0.3/BES 4.1.6 on w2k3 sp2
Offline  
Old 03-02-2006, 05:07 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2004
Location: LaBrea tarpits, Los Angeles
Model: 9812
PIN: 6.02214179E23
Carrier: TMO US
Posts: 300
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

The problem seems to have cleared at about 3pm PST.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.