BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2006, 08:01 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7100g
Carrier: T-Mobile
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AIM sign in not working on 7100g

Please Login to Remove!

I have been through all the threads on this problem but can't seem to find an answer.

I use an unlocked 7100g on T-Mobile. Works great, except I can't sign on to AIM. It tries connecting, never gets past the 20% level, then displays "Connection error -- try again or check your settings."

At the same time, I get a strange SMS message in my inbox indicating the time of the apparent connection with the word "Successful" in the text. Each subsequent failed log in attempt results in a similar SMS message consecutively numbered (292...293...294, etc.). The text of the message looks like this example:

"4670
Mar 3, 2006 08:13;39
WV11RL291 ST=(200,"Successful")
SI=1.1AyK41407615553270487048
CI=wv:OZ417#KvKk@RIM.DWNLD
KA=50001"

I have tried the wap.voicestream.com APN entry and internet2.voicestream.com (without entering user name or password). I have rebooted. I have ensured my Internet Browing Service Book was downloaded. I changed my IM configurations to automatically "allow" as much as possible. I have allowed connections through port 4670. I have made certain I am "registered" with the wireless network. I also have an unlimited data plan.

Anyone know what the problem is, how to fix it, and what these strange SMS messages are telling me?

Many thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.