BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2006, 08:11 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8820
OS: 4.5.0.110
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail not being sent to BB

Please Login to Remove!

For the past week or so, I have not been getting reliable delivery of my gmail to my 7250 Verizon BB. For the most part, I'm not getting any at all. But a few times, I would get a burst of emails.

Emails to my BB address and PIN messages work flawlessly. Also, sending emails from the BB works without delay.

Anyone know if this is a Blackberry, Verizon, or Gmail problem? Thanks in advance.
Offline  
Old 03-08-2006, 09:47 AM   #2 (permalink)
Knows Where the Search Button Is
 
noremac's Avatar
 
Join Date: Feb 2006
Location: Alexandria, VA
Model: 8700c
Carrier: AT&T
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How are you set up with Gmail? Forwarding, or POP?
Offline  
Old 03-08-2006, 09:48 AM   #3 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It has been running slow for me too i think it is a problem at their end.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 03-08-2006, 10:08 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: LONG BEACH, CA
Model: 8350i
Carrier: ATT & Nextel
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by pdroth
For the past week or so, I have not been getting reliable delivery of my gmail to my 7250 Verizon BB. For the most part, I'm not getting any at all. But a few times, I would get a burst of emails.

Emails to my BB address and PIN messages work flawlessly. Also, sending emails from the BB works without delay.

Anyone know if this is a Blackberry, Verizon, or Gmail problem? Thanks in advance.
Quote:
Originally Posted by KonTiki
It has been running slow for me too i think it is a problem at their end.
You might be using "POP". There is a delay...sometimes...

I use the "Foward" method...and have NO DELAY...
__________________
AL@N

7520.8700c.8310.8350i
Offline  
Old 03-08-2006, 10:13 AM   #5 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The only prblm i have with forwarding is that i no longer have the email on the server. So if i delete it of the device, its gone
__________________
He's Back....and better than ever!
Offline  
Old 03-08-2006, 11:21 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I forward my Gmail account to my Blackberry. there is an option in Settings on Gmail to leave messages on server.
Offline  
Old 03-08-2006, 11:23 AM   #7 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, it isnt really that important to me anyways. I rarely get on gmail.com anyhow so it would be pointless for me. Thanks though
__________________
He's Back....and better than ever!
Offline  
Old 03-08-2006, 11:25 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Model: 8820
OS: 4.5.0.110
Carrier: AT&T
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by noremac
How are you set up with Gmail? Forwarding, or POP?
I've been using POP and for the most part the delay has been about 15 minutes, which is more than acceptable for me.

Just lately, I'm either not getting the emails at all or they are arriving in bursts days later.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.