BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-08-2006, 05:54 PM   #1 (permalink)
Thumbs Must Hurt
 
rdrakea's Avatar
 
Join Date: Jan 2005
Location: Atlanta, GA
Model: 9000
Carrier: AT&T
Posts: 104
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet Browser with Cingular and v4.1 handheld

Please Login to Remove!

I have a 7290 with Cingular and loaded the 4.1.0.256 handheld code several weeks ago. No problems. All of a sudden, the "Internet Browser" has quit working. I get a message that "Unable to connect to the Internet, please try again later. If the problem persists, please contact your service provider".

I logged into the webclient to resent the internet browsing service book, but its not there anymore. just the regular webclient service book.

Anyone else on Cingular with v.4.1 handheld having this problem? i've did a hard reset, etc. Also my weather "push service" icon stopped updating.
__________________
Bold 9000 - Wireless from AT&T
Offline  
Old 03-08-2006, 05:56 PM   #2 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

your mouse got tired of running.

Seriously. I have not had any issues. Cingular may just need to send your service book again. Did you try registering with the host routing table?
__________________
He's Back....and better than ever!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.