BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-07-2004, 05:08 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8300
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Offline  
Old 12-07-2004, 05:11 AM   #2 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 12-07-2004, 05:48 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8300
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-07-2004, 06:20 AM   #4 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 12-07-2004, 08:03 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8300
Carrier: AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-08-2004, 09:09 AM   #6 (permalink)
DB7
New Member
 
Join Date: Dec 2004
Location: Toronto
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-08-2004, 09:03 PM   #7 (permalink)
Retired BBF Moderator
 
Mark Rejhon's Avatar
 
Join Date: Aug 2004
Location: Ottawa, Ontario, Canada
Model: Bold
Carrier: Rogers
Posts: 4,870
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

__________________
Thanks,
Mark Rejhon
Author of XMPP extension XEP-0301:
www.xmpp.org/extensions/xep-0301.html - specification
www.realjabber.org - open source
Offline  
Old 12-09-2004, 01:06 PM   #8 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 12-09-2004, 03:29 PM   #9 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Offline  
Old 01-31-2005, 09:52 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
mobilehavoc's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: None
Carrier: Cingular
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange problem with incoming BES mail and folders...

I've had this BB 7280 for over a year now and this is the first time this has happened. I THINK it may be because of the 4.0.224 software because that's the only thing that could have caused it...

Basically, everything works great but when I receive email on my BES account, it will be filed in the "Trash" folder of my WebClient account. In general, the email filing goes whacky. I've tried clearing the Folder ID, Folders databases...I've also tried clearing all service books and it still does the same thing.

In the process of reinstalling 4.0.224 and if it happens again, maybe I'll roll back to 4.0.201.

Anybody ever have this strange thing happen??
Offline  
Old 01-31-2005, 11:10 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
mobilehavoc's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: None
Carrier: Cingular
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like rolling back to BB OS 4.0.221 (the official one for ATTWS, Cingular, etc) may have fixed the problem.

I'm going to monitor it over the next day or so and post back.

This could be a potential bug with the Australian BB OS 4.0.224...hopefully it was just me...
Offline  
Old 01-31-2005, 07:33 PM   #12 (permalink)
BBF Veteran User
 
Join Date: Aug 2004
Location: Hotwiring another Cessna
Model: OU812
Carrier: Nintendo
Posts: 3,492
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you mean build 224 (actually branded 4.0.0.185), I've seen no problems with BES usage like you describe.

I think the previous version you're referring to is actually branded 4.0.0.171 though.
Offline  
Old 02-13-2005, 11:15 PM   #13 (permalink)
Talking BlackBerry Encyclopedia
 
mobilehavoc's Avatar
 
Join Date: Jan 2005
Location: NYC
Model: None
Carrier: Cingular
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went back to the older 4.0 and it was fine. This past week I went back to .224 (188 apps) and a few days later, the problem has shown up again. VERY STRANGE!!!

I'm rolling back again. I'm going to avoid .224 like the plague now
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.