BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2006, 02:44 PM   #21 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Rhode Island
Model: 8703e
Carrier: Verizon Wireless
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

I started having problems last night. I can not login to Verizon's BIS at all right now.
Offline  
Old 03-13-2006, 02:52 PM   #22 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can loggin fine to Verizons web client, I would call them and find out, this may be a regional thing i am in NJ.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 03-13-2006, 03:11 PM   #23 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KonTiki
I can loggin fine to Verizons web client, I would call them and find out, this may be a regional thing i am in NJ.
Maybe, but the Verizon BIS bookmark now shows Page cannot be displayed. However, email is getting through. This is really crazy.
Offline  
Old 03-13-2006, 03:35 PM   #24 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Rhode Island
Model: 8703e
Carrier: Verizon Wireless
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Looks like BIS is back up.
Offline  
Old 03-13-2006, 03:51 PM   #25 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get an "unexpected error" when attemption to access the cingular BIS page.
Offline  
Old 03-13-2006, 03:55 PM   #26 (permalink)
BlackBerry Genius
 
mriff's Avatar
 
Join Date: Aug 2005
Location: Florida swamps
Model: iPhon
OS: 4.0.4
PIN: High
Carrier: Verizon
Posts: 6,766
Post Thanks: 101
Thanked 61 Times in 47 Posts
Default

I can log on. Then on the main page, it says 42 unread messages. But then when I go to the mail page, there are only three messages. I still can't send an email with an attachment. Just the text goes through. Weird.

Cancel that. My BIS is now working just fine.
__________________
Ignorance more frequently begets confidence than does knowledge. CD

Last edited by mriff : 03-13-2006 at 03:58 PM.
Offline  
Old 03-13-2006, 04:17 PM   #27 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8100
Posts: 89
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Outage For Some Customers

My Cingular BIS has been intermittent since 11 am ET. I called Cingular. The rep said all was OK at his end and put me through to RIM. RIM said they are having a BIS problem affecting a small number of users. They are working to correct and it should be back up soon. That was about 2 hours ago. He said he will follow up with me and that no email would be lost. He said when the problem is fixed a bunch of emails should all come in at the same time.

That's what I know.
Offline  
Old 03-13-2006, 04:18 PM   #28 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8330
Carrier: Bell
Posts: 116
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't gotten mail all day. Rogers web client.
Offline  
Old 03-13-2006, 05:31 PM   #29 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Rhode Island
Model: 8703e
Carrier: Verizon Wireless
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dewars
Looks like BIS is back up.

So much for that. Its down again.
Offline  
Old 03-13-2006, 05:44 PM   #30 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got off the phone with Cingular and they said that RIM's side it really slow right now, thats why Cingular is having the issue. They said they do not know when it will be back up.
__________________
-Shawn
T-Mobile
8320
Offline  
Old 03-13-2006, 05:48 PM   #31 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2005
Location: New Jersey
Model: 9530
PIN: 305505FA
Carrier: Verizon
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

can't access cingular bis myself. the link appears to be invalid. i get "document contains no data" error when i try and access the site now.
__________________
305505FA
Offline  
Old 03-13-2006, 05:49 PM   #32 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I keep getting Page cannot be displayed. They said it's because the site is linked to RIM
__________________
-Shawn
T-Mobile
8320
Offline  
Old 03-13-2006, 05:54 PM   #33 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Location: CHICAGO, IL
Model: 9000
PIN: 20DC81B8
Carrier: ATT
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having problems too. I am on Cingular and I have the 8700c. Sent my BB an email at 6:30am, didn't get it till about 9:00am or so.

Hopefully this will be fixed soon. If this is all cause they are trying to upgrade/improve the system, I guess it's understandable that they ran into some unexpected problems.

Also, as of right now, I can't log on online either...
__________________
My BlackBerry PIN is 24151C06

FavoriteToons.com - your COMPLETE Cartoon Online resource.
Offline  
Old 03-13-2006, 05:58 PM   #34 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgrade...that would be nice.
__________________
-Shawn
T-Mobile
8320
Offline  
Old 03-13-2006, 11:30 PM   #35 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Texas
Model: 8900
Carrier: AT&T/Cingular
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, now I'm jinxed....my Cingular BIS is screwed up. I can't log in and I'm having an email delay also. Bummer.....


Just talked to Jake @ Cingular tech support - said the RIM server is offline for all service providers....because of the new BIS upgrade!!! RIM expects to have it up ASAP
__________________
7290>8700>8310>8900

Last edited by teskew : 03-13-2006 at 11:37 PM.
Offline  
Old 03-13-2006, 11:48 PM   #36 (permalink)
New Member
 
Join Date: Mar 2006
Model: 8700c
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know I'm having issues with Cingular's site, but I don't know if it is related to this issue:
I left my BlackBerry on the Metro in DC on Thursday. I thought for sure it was a gonner, so I ran out and bought a replacement on Friday. Well, thirty minutes after I set up the new BB online (new pin and IMEI,) I get a call that someone found it and actually NextDay-ed it to me. (This is a miracle in DC.) I go into the settings page to input my old IMEI and PIN and it says that it is already registered with another account. So I called Cingular to make sure that the IMEI isn't blocked or anything (due to me reporting the phone as lost,) and they said it is not. After 30 minutes, he said it is due to RIM's difficulties/upgrades-- any ideas?
Offline  
Old 03-14-2006, 12:03 AM   #37 (permalink)
CrackBerry Addict
 
Join Date: Jan 2006
Location: California
Model: Tour
Carrier: Verizon
Posts: 730
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yup I'm one of those Verizon users that can't log in
Offline  
Old 03-14-2006, 05:18 AM   #38 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Nextel BIS seems to be working fine this morning. I've received emails when I powered it on and also got to log into BIS and cleared my inbox.
Offline  
Old 03-14-2006, 06:57 AM   #39 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can finally get ing to the BIS site!!!!
YEAH!!!
__________________
-Shawn
T-Mobile
8320
Offline  
Old 03-14-2006, 07:07 AM   #40 (permalink)
Thumbs Must Hurt
 
swatkins1's Avatar
 
Join Date: Mar 2006
Location: Houston
Model: 8320
Carrier: T-Mobile
Posts: 56
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Crap, now it's back down again!!
__________________
-Shawn
T-Mobile
8320
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.