BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2006, 12:31 AM   #1 (permalink)
Thumbs Must Hurt
 
ndirish2001's Avatar
 
Join Date: Oct 2005
Model: 9630
Carrier: Verizon
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone having problems with Cingular's BIS?

Please Login to Remove!

I stopped being able to send or receive emails through BIS earlier today. BES has worked normally throughout. My emails are delivered to my BIS account (since I can see them online), but they're simply not delivered to my BB. I've tried resending the service books, but to no avail.

Am I alone here?
Offline  
Old 03-13-2006, 01:01 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2005
Location: Texas
Model: 8900
Carrier: AT&T/Cingular
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Cingular BIS, but I haven't noticed any problems....
__________________
7290>8700>8310>8900
Offline  
Old 03-13-2006, 02:21 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2005
Model: 8800
Carrier: cingular
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you're not alone - i've had nothing since 8pm sunday (that's why i logged in here - to see if i was alone)
Offline  
Old 03-13-2006, 06:28 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on Nextel BIS. I haven't got anything since 9 pm on Sunday night.
Offline  
Old 03-13-2006, 07:19 AM   #5 (permalink)
BlackBerry Genius
 
mriff's Avatar
 
Join Date: Aug 2005
Location: Florida swamps
Model: iPhon
OS: 4.0.4
PIN: High
Carrier: Verizon
Posts: 6,798
Post Thanks: 120
Thanked 67 Times in 52 Posts
Default

My BES mail is coming through. My BIS mail is not. Since last night. My BIS mail is forwarded from comcast. I sent several email from my comcast address last night and nothing so far. [I just upgraded to the Bharti OS last night so I was hoping that didn't cause this.]
__________________
Ignorance more frequently begets confidence than does knowledge. CD
Offline  
Old 03-13-2006, 07:50 AM   #6 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

I'm not getting any on T-Mobile. I can't even log into the BIS site.
__________________
I h8 txtspk.
Offline  
Old 03-13-2006, 08:20 AM   #7 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

This is too weird. I called T-Mo PDA support, got an Engrish speaker. I'd already done all the usual troubleshooting stuff, but she asked me to pull my battery again, which I did. All at once, I got a bunch of PIN messages, and all my e-mail came through.

<shrug>
__________________
I h8 txtspk.
Offline  
Old 03-13-2006, 08:24 AM   #8 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its happening on Verizon as well. I got two message this morning. However I missed two (they are in the inbox on their BIS). Its gotta be something at the RIM NOC since its affecting all the carriers.
Offline  
Old 03-13-2006, 08:31 AM   #9 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Yeah, I still can't even log into the BIS page on T-Mobile's website (but I can from my BB?).
__________________
I h8 txtspk.
Offline  
Old 03-13-2006, 09:50 AM   #10 (permalink)
CrackBerry Addict
 
justin.culp's Avatar
 
Join Date: Apr 2005
Model: SOLD
Carrier: at&t
Posts: 760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can't log into Cingulars......what the deuce?
__________________
8800 att/cingluar For Sale w/2G MicroSD
http://www.blackberryforums.com/buy-...-cingular.html

Offline  
Old 03-13-2006, 09:58 AM   #11 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by justin.culp
Can't log into Cingulars......what the deuce?
Seems all carrier BIS access is shut down. Can't get to Verizon.
Offline  
Old 03-13-2006, 10:29 AM   #12 (permalink)
BlackBerry Genius
 
mriff's Avatar
 
Join Date: Aug 2005
Location: Florida swamps
Model: iPhon
OS: 4.0.4
PIN: High
Carrier: Verizon
Posts: 6,798
Post Thanks: 120
Thanked 67 Times in 52 Posts
Default

I can get to my Cingular BIS. What is very weird is that I can send an email and it goes to the bb but without the attachment!
__________________
Ignorance more frequently begets confidence than does knowledge. CD
Offline  
Old 03-13-2006, 10:57 AM   #13 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
Seems all carrier BIS access is shut down. Can't get to Verizon.
I just got into Verizon with no problem and everything is functioning well there.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 03-13-2006, 11:04 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Seattle18's Avatar
 
Join Date: Oct 2005
Location: Seattle
Model: Curve
Carrier: Sprint
Posts: 1,610
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get in to Cingular's BIS either - maybe they are UPDATING it! Hopefully...
__________________
My heart belongs to Liv...
Offline  
Old 03-13-2006, 11:07 AM   #15 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KonTiki
I just got into Verizon with no problem and everything is functioning well there.
It was down for almost 2 hours even though some emails were getting delivered to the device. However, there are now delays. An email forwarded at 9:31 today was delivered at 11:01 to my BB. The BIS shows an 11:01 timestamp in the inbox.

This started yesterday morning for a few hours then was fine the rest of the day on Verizon.
Offline  
Old 03-13-2006, 11:10 AM   #16 (permalink)
Knows Where the Search Button Is
 
ramz's Avatar
 
Join Date: Mar 2006
Model: 8700
Carrier: ATT
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am using cingular and was able to log in. Have been able to receive email to bb using BIS.
Offline  
Old 03-13-2006, 12:01 PM   #17 (permalink)
Thumbs Must Hurt
 
BBRaffey's Avatar
 
Join Date: Feb 2006
Location: Connecticut
Model: Bold
Carrier: AT&T
Posts: 114
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on Cingular using BIS and have had no problems all morning.
Offline  
Old 03-13-2006, 12:10 PM   #18 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got my mail. Ya'll are crazies.
__________________
He's Back....and better than ever!
Offline  
Old 03-13-2006, 02:10 PM   #19 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700c
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Cingular email has been down all day, messages can be seen in inbox when logged on to BIS account, none are delivered to my BB. Intermitent error messages when logging onto Cingular BIS account.

Last edited by rockydock7080 : 03-13-2006 at 02:24 PM.
Offline  
Old 03-13-2006, 02:35 PM   #20 (permalink)
Talking BlackBerry Encyclopedia
 
FightingDevil's Avatar
 
Join Date: Jan 2006
Location: Montgomery County, PA
Model: 9630
Carrier: Verizon Wireless
Posts: 208
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

T-Mobile rep (english speaking) just told me that they've finally noticed a problem and are 'researching'. Emails sent via gmail that I've gotten are delayed, other POP's---not sure.

I couldn't even login to my T-Mobile on Sunday...said I never registered. Went ahead and re-registered and don't see a BIS link, just regular email....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.