BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2005, 01:57 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7100t
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default inotes Reply Problem

Please Login to Remove!

I am the proud new owner of a 7100t. I have configured my e-mail through the Blackberry WEb Client since my company still refuses to spring for BES.

Our company mail network is based on Lotus Notes and I have internet access through inotes.

I have no problem receiving mail that is sent. However, if I reply to a company message that is received, the reply address is wrong and I cannot automatically reply.

For example: Joe Blow's e-mail address is [email address]

If Joe sends me an e-mail it comes up in my Blackberry as Joe.Blow/company@company.com. If I reply, it is obviously the incorrect address and I cannot reply.

Is there a fix to this?

Many thanks.
Offline  
Old 02-09-2005, 11:19 AM   #2 (permalink)
New Member
 
Join Date: Jan 2005
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lawguy,
Somebody in my company is having the same problem. Did you find any answers to the problem? I'm suppose to find out why, but I haven't found any solutions.
Offline  
Old 02-10-2005, 03:25 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7100t
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think I found the cause, but I don't know how to fix it. See the link belowhttp://www.blackberry.com/knowledgec...4&vernum=1
Offline  
Old 03-02-2005, 04:20 PM   #4 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7100t
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone have an answer on how to fix this?
Offline  
Old 03-03-2005, 09:03 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Lawn Guyland, NY
Model: Storm
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I may be off on this....

but I have a similar problem and I don't think there's a way to solve it. I also don't think that the Support Note referenced above deals with this particular issue.

I also hook up through BWC/iNotes and my organization (College) has INTERNAL mail addresses; e.g. xxx/academic/yyy. If I get a message sent to me from someone using their internal address as a reply-to there's no way I can return the message because you are essentially trying to send to an internal address over the internet. My old Nextel account never had trouble with this because it was set up with a Desktop Assistant program running on the PC in my office and mail was always sent TO the program first and then the DA would use Lotus Notes directly to send the message, and of course the Notes client on my machine understands internal addresses.

Now of course I may be off on this, in particular on the problem YOU'RE having. But I DO know that the one I'M experiencing is similar and seems unsolvable with the BWC architecture. The only thing I could even THINK of doing would be to enter both the internal and internet addresses in my BB phone book and somehow try to switch between them.

=NLK=
Offline  
Old 03-03-2005, 10:10 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
vinniet's Avatar
 
Join Date: Sep 2004
Location: New Jersey
Model: 8320
Carrier: TMO
Posts: 226
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not sure if this solves any of your problems. I too use POP and iNotes. We do not use the Notes client and I have 7230 on TMO.

I do not want to use web client because I do not want to wait up to 10 minutes to get a message. Ok I know that is crazy.

So you can use Domino messaging which you have to pay and I could not get it working. So what I did was make my notes ID a group. Then I changed my notes id to something else.

In that group I included my new notes id and the [email address]. So if my email address is [email address] I changed myname to myname2 for Notes. They I made the group myname. Now it will go to two places my notes mailbox and my BB.

Ok now for the problem. If I get a email from iNotes it does not go to my BB. Also if I send a note from iNotes it says my email address is [email address]. This is not a problem since I try to reply with my BB or use POP thru Outlook.

I also tried creating a Domino script that send the mail to me but I loose the TO: and CC: (not sure if its both). I also have this problem with Outlook rule that forwards me the mail at one of my clients.

I hope this help someone ... also if anyone a better way, I would like to hear it.
__________________
------------------------
BB Curve (8320) on TMO
http://sourceforge.net/projects/blackberrytools/
Offline  
Old 03-04-2005, 06:25 AM   #7 (permalink)
New Member
 
Join Date: Feb 2005
Model: 7100t
Carrier: t-mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think that the problem that I have is the same one as nlk10010's. Internal e-mail is getting screwed up.

I regularly e-mail with probably 10 other internal users, so I just have to remember to change the address to the correct address when I am replying.

I guess that there is no real better solution.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.