BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2005, 07:22 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Location: Apex, NC
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't send email from BB7520

Please Login to Remove!

I tried searching for this but didn't come up with anything relavant. I've set up my email using the redirector and also with the BWC. Every email that I try to send does not go through. I can't figure out for the life of me what's wrong. I recieve just fine. Actually recieve double almost everytime. Any help would be greatly appriciated....
Offline  
Old 02-07-2005, 07:40 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Why are you using both the redirector and the BWC.

Are you trying to use Exchange or POP3 e-mail? Get one working first!
Offline  
Old 02-07-2005, 08:47 PM   #3 (permalink)
New Member
 
Join Date: Feb 2005
Location: Apex, NC
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have outlook running at home and have one other account set up through BWC. Finally figured out why I'm recieving double. So atleast that part is done. The send thing is driving me nuts though.
Offline  
Old 02-08-2005, 12:30 PM   #4 (permalink)
New Member
 
Join Date: Feb 2005
Location: Apex, NC
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump.... Can anyone help me here?

Thanx
Offline  
Old 02-08-2005, 12:34 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Start Desktop Manager and connect the BB. Go to Redirector Settings / Security and generate a new security key. Sometimes when you can receive but not send, that's the issue.
Offline  
Old 02-08-2005, 09:32 PM   #6 (permalink)
New Member
 
Join Date: Feb 2005
Location: Apex, NC
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Got it working. Called BB support and they changed some settings on there end. Also part of the problem was me running both BWC and the redirector. Nice to be able to send email.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.