BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2006, 01:47 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Class
OS: 3.1.941
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default No System Software Found on Device

Please Login to Remove!

I was having performance problems so I cleaned the event log, phone log, purges messages, internet cache, and deleted some 3rd party programs. Now my Blackberry 7520 with OS 4.1 is faster, but when I run the application loader, if says No System Software Found on Device and will not allow me to load any programs. Any ideas short of reinstalling everything???
Offline  
Old 04-13-2006, 03:10 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 7250
Posts: 85
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you syncing with 2 different PCs?
Offline  
Old 04-13-2006, 03:16 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
alslsb's Avatar
 
Join Date: Aug 2005
Model: Class
OS: 3.1.941
PIN: erest
Carrier: Verizon
Posts: 470
Post Thanks: 1
Thanked 6 Times in 5 Posts
Default

Nope
Offline  
Old 04-13-2006, 04:13 PM   #4 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the firmware package for your BB installed on your computer?
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 04-14-2006, 03:27 AM   #5 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7290
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its not saying that there is 'no system software found' on the device... I beleive its just saying that for the pc... you dont need anything in there anyways since you do have the latest s/w version... unless you're having problems and want to owngrade / reinstall 4.1

And if you do have 3rd party apps... just run app loader and click add then specify the location.
Offline  
Old 04-14-2006, 05:51 AM   #6 (permalink)
No longer Registered.
 
greggebhardt's Avatar
 
Join Date: Jan 2005
Location: Jacksonville, FLorida
Model: 9000!
PIN: NOT!
Carrier: AT&T
Posts: 3,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think basic logic is correct. If you device is working normally your desktop software is just telling you nothing is needing to be installed.
Offline  
Old 04-14-2006, 08:00 AM   #7 (permalink)
Thumbs Must Hurt
 
arche3's Avatar
 
Join Date: May 2005
Location: NYC
Model: 9530
OS: 4.7.0.113
Carrier: verizon
Posts: 105
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. my desktop software did not have the handheld software installed. So it could not see the software on handheld. thus I could not install anything on the blackberry. although all other functions worked. the solution is to download the handheld os version you have on the berry from the net to the pc. click install. and now the next time you want to install from pc to the berry it should all work



Quote:
Originally Posted by alslsb
I was having performance problems so I cleaned the event log, phone log, purges messages, internet cache, and deleted some 3rd party programs. Now my Blackberry 7520 with OS 4.1 is faster, but when I run the application loader, if says No System Software Found on Device and will not allow me to load any programs. Any ideas short of reinstalling everything???
Offline  
Old 04-20-2006, 07:01 PM   #8 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure if this is related.... Using the Desktop Manager, I load a third party app...almost anything such as BBLight or PocketDay Pro.... I can see it listed with a check box in the list of apps in the application loader. I click on the box and continue. It loads properly. The app works on my BB 7290. I then try to load a second app. No matter which app I load, when I get to the check list of apps, the first app I loaded doesn't appear any more, but the new one does. I continue to load the new app and the action list says it is about to load the new app, but UNLOAD the first one! The message says "Unrecognized modules that will be removed:" followed by the files comprising the first app. Has anyone ever seen anything like this? I am running Desktop v. 4.1.0.8 and Handheld v. 4.0.2.49.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Power Designs AEC-320-9 PSU 12-Slot Plug-In Mainframe & Display Module 5U
$299.99
Power Designs AEC-320-9 PSU 12-Slot Plug-In Mainframe & Display Module 5U pictureTektronix TM 506 Portable 6-Slot Power Mainframe Chassis w/6x Module Plug-In
$449.99
Tektronix TM 506 Portable 6-Slot Power Mainframe Chassis w/6x Module Plug-In pictureTektronix TM502A Portable Power Supply Module Mainframe Chassis
$70.99
Tektronix TM502A Portable Power Supply Module Mainframe Chassis pictureLeCroy 7200 Portable 2-Slot Precision Digital Oscilloscope Mainframe PARTS
$178.99
LeCroy 7200 Portable 2-Slot Precision Digital Oscilloscope Mainframe PARTS pictureTektronix TM503A 3-Slot Module Mainframe +DM 501A and SC 504 Oscilloscope PARTS
$299.99
Tektronix TM503A 3-Slot Module Mainframe +DM 501A and SC 504 Oscilloscope PARTS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.