BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-23-2006, 10:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7520
Carrier: Nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Error: Services Blocked

Please Login to Remove!

I was setting up BB 7290 model at work, it was a usual install until I ran into the error messages "services blocked". User has been added to our BES servers. I called Verizon to see if everything is okay on there side and they said it's fine. I was able to synch the address, book, calendar, task, memo successfully. When trying to send an email from Outlook to BB I did not get it. When sending an email from BB to Outook I got a red X mark. I was unable to send pin to pin either. When I opened up the message I saw "services blocked" on the message. Any ideas what might be causing this. This is a new BB and the person is getting one for the first time.
Offline  
Old 04-23-2006, 10:48 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please ask your operator what service do you subscribe, BES or BIS. If you subscribe BIS, you will get the error message "service blocked" when you send mail form handheld via BES.
Offline  
Old 04-23-2006, 12:05 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7520
Carrier: Nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Dives, I do not understand your respond. We use BES in our environment.
Offline  
Old 04-23-2006, 12:33 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I understand that you use BES, but your SIM card may only for BIS. So u must ask your operator. Do you have another SIM for BlackBerry work as normal condition, please try.
__________________
Divesnoopy
Offline  
Old 04-23-2006, 12:51 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7520
Carrier: Nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This particular BB does not use a SIM card.
Offline  
Old 04-23-2006, 01:04 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi


Support - Error, transaction failure at service or Service Blocked
Last Updated: 15 October 2004
Article Number: KB-03423


--------------------------------------------------------------------------------

Summary
This article applies to the following:

BlackBerryxxx174; 5800 Series of wireless handhelds
BlackBerry 6200 Series
BlackBerry 6500 Series
BlackBerry 6700 Series
BlackBerry 7100 Series
BlackBerry 7200 Series
BlackBerry 7500 Series
BlackBerry 7700 Series


--------------------------------------------------------------------------------

Problem
After sending an email message, the message appears in the message list with an X icon instead of a check mark. The following error message is displayed in the Message Status field:

Error, transaction failure at service or Service Blocked

The Message Status field is in the header of all email messages. To view it, open an email and roll the trackwheel up to view more of the header.

Cause
The service provider has either not assigned the requested service to the handheld or the handheld has been set to use a blocked service.

Resolution
Complete the following steps in order to collect information required to resolve this issue:

On the handheld, click Options > Message Services.
From Message Services click the trackwheel and select Change Option.
Make note of which options are available (for example Desktop and/or Web Client).
Click the Escape button until you return to the Home screen.
In the messages list, open the message with the X icon.
Looking at the Using field, either way, make note of which service was used to send the message.
Note: For longer messages you may need to roll the trackwheel to the top of the header in order to view the Using field.

Contact your technical support representative or service provider and provide them with the above information.


Hope this help you
__________________
Divesnoopy
Offline  
Old 04-23-2006, 01:07 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 982
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RockXP
This particular BB does not use a SIM card.
What BlackBerry doesn't use a SIM card? I've had 2 7730's, 2 7100t's, and a 7105t and all of them use SIM cards.
Offline  
Old 04-23-2006, 01:29 PM   #8 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Quote:
Originally Posted by RockXP
This particular BB does not use a SIM card.
Quote:
Originally Posted by EricaJ1074
What BlackBerry doesn't use a SIM card? I've had 2 7730's, 2 7100t's, and a 7105t and all of them use SIM cards.
CDMA BlackBerrys dont use SIM cards. Only the iDEN and GSM based devices use SIM cards. But the particular device in question (7290 - GSM) absolutely uses a SIM card.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]

Last edited by d_fisher : 04-23-2006 at 01:32 PM.
Offline  
Old 04-23-2006, 02:15 PM   #9 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 982
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh ok. I didn't know they had models, other than the 850/950/857/957 and the 5790 which are text pagers, that didn't use SIM cards.

Last edited by EricaJ1074 : 04-23-2006 at 02:17 PM.
Offline  
Old 04-23-2006, 03:02 PM   #10 (permalink)
New Member
 
Join Date: Apr 2006
Location: Hotlanta, GA
Model: 7250
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i got the same plm except mines read as no service available... i used to have a sidekick 2... tok the sim card out of it and put it in the 7290... but tmobile said they got my bb registed and go the imei key as wel... but for some strange reason it said no service available yet on the sidekick 2.. the signal strength was at full maxmium what gives?
Offline  
Old 04-23-2006, 06:05 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 8700g
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DeafCeo
i got the same plm except mines read as no service available... i used to have a sidekick 2... tok the sim card out of it and put it in the 7290... but tmobile said they got my bb registed and go the imei key as wel... but for some strange reason it said no service available yet on the sidekick 2.. the signal strength was at full maxmium what gives?

"Service Blocked", you can do nothing, because this not a BB, BES, or BIS problem. This is the service problem, only the operator can fix it.
__________________
Divesnoopy
Offline  
Old 04-23-2006, 06:28 PM   #12 (permalink)
New Member
 
Join Date: Apr 2006
Location: Hotlanta, GA
Model: 7250
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

then what do i need to tell the tech cuz obviously i am not telling them the wrong thing and i been working on this plm since noon and i aint getting pay for this lol
Offline  
Old 04-25-2006, 07:41 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Model: 7520
Carrier: Nextel
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just wanted to give everyone an update. I called up Verizon again yesterday and we went through a bunch of fixes but nothing seems to work. She said she will escalate it to her second level and and have them call me back. A few minutes later she calls me back and said it was something on there side that was turned off. This issue would have been resolved on Friday if the first Verizon operator knew what she was doing. She had me try some BS fixes that I had already done and it was pissing me off. So if anyone receives this error in the future, it will be the phone provider fault.

Close this one up fellas.
Offline  
Old 05-10-2006, 10:26 AM   #14 (permalink)
New Member
 
Join Date: Apr 2005
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have dealt with this problem several times in the past and as stated earlier it is an issue with the provider. I work with Verizon as our carrier and in every instance I have to be escalated to the 3rd tier support before they identify what ever setting it is to turn back on. The problem is that the lower tier support are not even aware of some of the tools and or options available to the 3rd tier support. I have had this happen at least a dozen times and in every instance I have to go through the motions of explaining the situation.

I have asked what "tool" it is that they need and the guy told me to mention the "BlackBerry Relay Admin Tool" due to the fact that the actual device account has been deactivated on the network.

Not sure if this helps! Let me know if anyone can cut to the chase any quicker!
Offline  
Old 06-16-2006, 10:49 AM   #15 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7250
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re-Register on cellular network to resolve issue

From the Main Page, click Options>Host Routing Tables.
Click on any of the entries with the scrollwheel and choose Register Now.
If you receive the Registration e-mail, all should be good.
As soon as I did, everything started flooding in.
Verizon thinks it might have been caused by not updating the network coverage area for a long time.

Hope this helps someone.
Offline  
Old 10-17-2006, 02:12 PM   #16 (permalink)
Thumbs Must Hurt
 
Dale Emery's Avatar
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 7130e
Carrier: Verizon
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Relay Admin Tool

oops, sorry

Last edited by Dale Emery : 10-17-2006 at 02:22 PM.
Offline  
Old 10-17-2006, 02:20 PM   #17 (permalink)
Thumbs Must Hurt
 
Dale Emery's Avatar
 
Join Date: Jun 2006
Location: Santa Monica, CA
Model: 7130e
Carrier: Verizon
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Blackberry Relay Admin Tool

Quote:
Originally Posted by Ryan12
I have dealt with this problem several times in the past and as stated earlier it is an issue with the provider. I work with Verizon as our carrier and in every instance I have to be escalated to the 3rd tier support before they identify what ever setting it is to turn back on. The problem is that the lower tier support are not even aware of some of the tools and or options available to the 3rd tier support. I have had this happen at least a dozen times and in every instance I have to go through the motions of explaining the situation.

I have asked what "tool" it is that they need and the guy told me to mention the "BlackBerry Relay Admin Tool" due to the fact that the actual device account has been deactivated on the network.

Not sure if this helps! Let me know if anyone can cut to the chase any quicker!


THANK YOU RYAN 12 !!!!

I work with a reseller and yesterday (at 5.30 PM of course) one of our corporate clients had half their berries got the "Service Blocked" error message above. The entire scenario played out exactly as you mentioned. Tier 1 knew nothing. I found this thread and mentioned the 'blackberry admin relay tool'. Tier 2 had never heard of it but after a 10 minute wait he flipped the switch and all the berries started buzzing.

We were told that occasionally when Verizon audits an account this situation will occur. Nobody could tell us why. Thanks again for the help, you allowed a bunch of people here to be able to go home much earlier than we feared we would.

Much Appreciated,
Dale
Offline  
Old 02-26-2007, 09:02 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
14pups's Avatar
 
Join Date: Jan 2005
Model: 9700
Carrier: T-mobile
Posts: 258
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

Remove battery AND SIM CARD first before you call CS.

This did the trick for me.

No Charge!
Offline  
Old 03-22-2007, 06:49 AM   #19 (permalink)
New Member
 
Join Date: Mar 2007
Location: italy
Model: 7230
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We solve it regenerating encryption key

bye
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.