BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-12-2005, 01:10 PM   #1 (permalink)
New Member
 
Join Date: Feb 2005
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default certificate sync help

Please Login to Remove!

Hey everyone. I'm a newbie here.

I have a BB 7280 with OS 3.7. And I have Desktop Manager 4.0. I'm trying to get my certificates to sync. BUt and error keeps popping up saying "one or more databases is not installed on the handheld".

What does that mean? How do I install that data base??
Offline  
Old 04-06-2005, 10:03 AM   #2 (permalink)
New Member
 
Join Date: Mar 2005
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by boomie
Hey everyone. I'm a newbie here.

I have a BB 7280 with OS 3.7. And I have Desktop Manager 4.0. I'm trying to get my certificates to sync. BUt and error keeps popping up saying "one or more databases is not installed on the handheld".

What does that mean? How do I install that data base??
Install latest BB Wireless OS 4.0 on your handheld itself . Since you are still under 3.7 your Blackberry doesn't carry this functionality yet.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.