BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-24-2006, 02:56 PM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry won't Synch with Lotus Notes Address book

Please Login to Remove!

I have a user with a 7230 BB and when we try to synch with his Lotus Notes address book, it will delete entrys from the blackberry, but not add any new contacts to the BB..I have reset the blackberry. Any help would be appreciated...
Offline  
Old 04-24-2006, 02:59 PM   #2 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Make sure under the Intellisynch folder, under the config PIM tab, choose Advanced settings, under conflict resolution, the radio button is on notify me when conflict occurs
Offline  
Old 04-24-2006, 03:11 PM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The radio button is checked. We get notification of Deletions just not additions
Offline  
Old 04-27-2006, 03:46 AM   #4 (permalink)
New Member
 
Join Date: Feb 2006
Location: Netherlands
Model: 7290
Carrier: Vodafone
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Good day everyone,

An user in our company seems to have the same problem. He adds the contact on his device, but after a while, the contact is gone! I checked the settings on my own device wich are:

On the Blackberry:
- Address Book -> Options: Confirm Delete: Yes.
- Messages -> Options -> Email Reconciliation: Delete on: Prompt

On the Desktop Manager:
- Intellisync -> Configure PIM -> Configure -> Advanced Settings -> Confirmation: Confirm record Deletions and Confirm record Changes and Additions checked on.
- Intellisync -> Configure PIM -> Configure -> Advanced Settings -> Conflict Resolution: Notify me when conflicts occur.

With these settings it works fine on my own device. So I checked these settings on the users device. The user has the same settings on his device, but still it doesn't seem to work.

Any other ideas on this issue?

Thanx in advance.

Martijn de l'Ecluse
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

10 PCS STD90N03L 90N03L N-channel 30V 80A MOSFET TO-252 New
$19.97
10 PCS STD90N03L 90N03L N-channel 30V 80A MOSFET TO-252 New picture2 PCS STD90N03L 90N03L N-channel 30V 80A MOSFET TO-252 New
$4.77
2 PCS STD90N03L 90N03L N-channel 30V 80A MOSFET TO-252 New picture2SC3518 C3518 NPN Transistor NEC
$0.99
2SC3518 C3518 NPN Transistor NEC picture10 PCS STD11NM60N D11NM60N N-channel 600V 10A MOSFET TO-252 New
$25.77
10 PCS STD11NM60N D11NM60N N-channel 600V 10A MOSFET TO-252 New picture2 PCS STD11NM60N D11NM60N N-channel 600V 10A MOSFET TO-252 New
$5.57
2 PCS STD11NM60N D11NM60N N-channel 600V 10A MOSFET TO-252 New picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.