BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2006, 12:40 AM   #1 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Cool VZW BIS - Email Account Validation?

Please Login to Remove!

Strange thing happened today. I was out of the office for the bulk of the day and I was not getting any email push from the VZW BIS service. I had updated the BIS to the latest last week with no problems adding my email accounts. After logging into the site, I found that one of three of my mail accounts (my main work account) had a not valid icon next to it. I double clicked on it and it was automagically validated. This account had been working since the initial BIS update and had been originally validated (i assume). Any ideas on what gives? Hopefully, this is not a regular occurence.
Offline  
Old 04-25-2006, 01:11 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Model: 8800
Carrier: m
Posts: 108
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The account will go invalid if BIS is unable to connect a certain amount of times in a row, I was told ten times. By clicking on it it attempted to login using the details it already had. It found a valid account and subsequently went valid. It may have been unavailable to BIS, down, or just rejecting log in attempts. Or BIS may have been cranky.
Offline  
Old 04-25-2006, 03:43 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Columbus Ohio
Model: 9630
Carrier: Sprint
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 003402
Strange thing happened today. I was out of the office for the bulk of the day and I was not getting any email push from the VZW BIS service. I had updated the BIS to the latest last week with no problems adding my email accounts. After logging into the site, I found that one of three of my mail accounts (my main work account) had a not valid icon next to it. I double clicked on it and it was automagically validated. This account had been working since the initial BIS update and had been originally validated (i assume). Any ideas on what gives? Hopefully, this is not a regular occurence.
This happened to me and i got an email on my BB from the BIS stating that one of my accounts was not valid. i had hoped that i would keep trying to connect, however i was told that it would not. I had to go in through the "email settings" icon on my BB to validate that account again b/c I was not near a computer. It is nice that you can get to the email setting through the BB and fix this problem.
__________________
Getup1995
Offline  
Old 04-25-2006, 10:55 AM   #4 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess I didn't know what was happening on my handset until I got back to my computer. I did not receive an email from the BB at all, so thought the problem was on the server side. Thanks for the info on validating throught the handset, didn't think to try that.

R2
Offline  
Old 04-25-2006, 01:51 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2006
Location: Columbus Ohio
Model: 9630
Carrier: Sprint
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by 003402
I guess I didn't know what was happening on my handset until I got back to my computer. I did not receive an email from the BB at all, so thought the problem was on the server side. Thanks for the info on validating throught the handset, didn't think to try that.

R2
Wow, that sucks. i got an email from the BIS that said it could not access one of my accounts. I looked for a setting that might be able to turn notification on in the BIS and i read through the documentation on the BIS but did not find any options that talked about notification when the email link is down. Sorry i could not be more help.
__________________
Getup1995
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.