BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2006, 10:28 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: rim
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default could it be a bad battery?

Please Login to Remove!

last week i had problems logging in. after several re-set passwords (from my company) i still have a problem logging in. now, after being plugged into my laptop in it's cradle the last 2 days my battery has no bars left and it says "low battery"!

hmmmm, could a bad battery be the root of all my problems?

i'm thinking this rim (7700) could be a lemon. it worked fine initially on the half day of training i had on.
Offline  
Old 04-25-2006, 11:27 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Dumb question, but do you have the power adapter plugged into the cradle? Is the power adapter plugged into a good outlet, or power strip that is turned on? Yes, it is possible the battery is bad, or it could be out. The 7700 series BlackBerry has been around for a while. Are you having other problems with it?
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-25-2006, 11:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Toronto, Ontario, Canada
Model: 7290
Carrier: Rogers Wireless/Canada
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe the cradle connector is broken? Just another one of those stupid answers, but you never know!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.