BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2006, 10:08 AM   #1 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can receive but cannot send email messages

Please Login to Remove!

We use Verizon 7250's on Base. Yesterday had some issues with some people being able to receive but not being able to send email. We rebooted thinking we were having sync issues. The issues was gone the rest of the day, but is here again this morning. We are running on Blacberry 4.0 server. Anyone have any ideas on what's wrong?
Offline  
Old 04-26-2006, 10:32 AM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Register the BlackBerry on the network.
Options > Host Routing Table > Register Now

If that doesnt work, refresh the Desktop [CMIME] service book.
  1. From the BlackBerry home screen, select Options, then Service Book.
  2. Highlight Desktop [CMIME], press the scroll wheel and select Delete.
  3. Wait for 60 seconds before continuing.
  4. Press the scroll wheel and select Undelete. The Desktop [CMIME] service book should reappear in the list.
  5. Return to BlackBerry home screen and select the Enterprise Activation icon. If the icon is not visible, wait a few minutes. You will be able to view the overall completion percentage from the Enterprise Activation screen. When the service book refresh is complete, the Activation Complete pop-up box will be displayed.
Finally... If that doesn't work, wipe the BlackBerry and reactivate.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 04-26-2006, 10:54 AM   #3 (permalink)
New Member
 
Join Date: Apr 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the reply. We tried that and did a little troubleshooting. It seems as if the server is failing to send the email. Any help would be greatly apprceciated.

We noticed in the Application Log this error
Blackberry Messaging 20126
RIM_HRW6RESOLVEPROXY-Exception Handled.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.