BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2006, 10:30 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Southern California
Model: 9630
OS: 5.0
Carrier: VZW
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Vibrate not working

Please Login to Remove!

People,

My vibrate all of a sudden stopped working today and I have know clue why. I called Cingular and they said they will send me another phone. Now what kind of scared me is when she ask me about the wet sticker in the battery compartment. Well, the only sticker I have is the red circle with a white line through it covering the reset button. Is that the sticker she is talking about? Because there is no other sticker on my phone. I told her that and she said she will still send me a phone, but if the find it got wet I will be charged. Now My phone has never been wet, unless you count a few rain drops getting on it, but I doubt that will cause any problems. Well, at least I'm getting a new phone back.

HeCareth
Offline  
Old 04-26-2006, 12:30 PM   #2 (permalink)
Thumbs Must Hurt
 
fmaglin's Avatar
 
Join Date: Mar 2006
Location: Howard, Ohio
Model: 7290
Carrier: TMO
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hnwosu
People,

My vibrate all of a sudden stopped working today and I have know clue why. I called Cingular and they said they will send me another phone. Now what kind of scared me is when she ask me about the wet sticker in the battery compartment. Well, the only sticker I have is the red circle with a white line through it covering the reset button. Is that the sticker she is talking about? Because there is no other sticker on my phone. I told her that and she said she will still send me a phone, but if the find it got wet I will be charged. Now My phone has never been wet, unless you count a few rain drops getting on it, but I doubt that will cause any problems. Well, at least I'm getting a new phone back.

HeCareth
I just had the same problem. For some unforseen reason my 7290 from Cingular stopped vibrating. I haven't dropped it or gotten it wet. It just quit. I contacted Cingular also and they asked me to pull the battery and describe the color of the sticker that indicates if the phone had gotten wet. My sticker is a square one and is located in line with the battery contacts , but right in the center line of the BB. The rep told me that as long as it is white there are no signs of moisture. He explained that if it were red that I would be charged something like $225. I also have a sticker on the battery that sounds like what you saw its white with a red stripe going through it though. Must be some problems with 7290s?
Offline  
Old 04-26-2006, 12:37 PM   #3 (permalink)
BBF Veteran
 
coreyg510's Avatar
 
Join Date: Apr 2005
Location: Lost in Translation
Model: 8700c
Carrier: Cingular
Posts: 3,190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Theres not actually a reset button on the blackberry. Also, I have not heard of this error too often. Maybe a coincidence, but that's all I would call it.
__________________
He's Back....and better than ever!
Offline  
Old 04-27-2006, 09:57 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2004
Location: Southern California
Model: 9630
OS: 5.0
Carrier: VZW
Posts: 161
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by coreyg510
Theres not actually a reset button on the blackberry. Also, I have not heard of this error too often. Maybe a coincidence, but that's all I would call it.
Corey I will have to disagree, I know on the 72xx the reset button is under the sticker on the bottom right corner under the battery cover. Its small but there is a hard reset there.
Offline  
Old 05-06-2006, 09:27 PM   #5 (permalink)
SKG
New Member
 
SKG's Avatar
 
Join Date: Jun 2005
Model: 7290
Carrier: att
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi Everyone, I have the exact same problem and know two people in my office who have this problem also. Something is wrong. Today is Sat so I will have to wait until Monday to call Cingular. I did notice one thing though that one of my certs has an x next to it instead of a check. Not sure if there is any relation to this but can you guys check your to see if you have the same.
__________________
Sanchay Kumar
Coldwell Banker
Pin 202489D1
www.MyHouseGuru.com
Offline  
Old 05-07-2006, 02:24 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2006
Location: San Francisco, CA
Model: 8700c
Posts: 64
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a simmilar problem. I pulled the battery out and waited about 20 minutes before putting it in. Put the battery in and vibrate was working again. Hmm..good luck with that though....
__________________
Christian Bailey
8700c-Cingular | Hosted BES: Exchange My Mail
Pin: 203B5E79
Google Talk: Christianinca
Email: text [email address]
Offline  
Old 05-07-2006, 11:17 AM   #7 (permalink)
Thumbs Must Hurt
 
fmaglin's Avatar
 
Join Date: Mar 2006
Location: Howard, Ohio
Model: 7290
Carrier: TMO
Posts: 69
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

As you all know I had this same problem with my 7290. Cingular replaced my phone at no charge but its difficult to believe thatall of a sudden, for no apparent reason the vibrate just quits working, and not just on one 72xx. I think there might be other ways to fix this problem that we are not aware of.
Offline  
Old 05-08-2006, 07:40 AM   #8 (permalink)
SKG
New Member
 
SKG's Avatar
 
Join Date: Jun 2005
Model: 7290
Carrier: att
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well I called Cingular today and there only answer is that I am out of warranty and must updgrade my phone or else live without the vibrate feature!!!
__________________
Sanchay Kumar
Coldwell Banker
Pin 202489D1
www.MyHouseGuru.com
Offline  
Old 05-09-2006, 08:07 AM   #9 (permalink)
New Member
 
Join Date: May 2006
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey everyone. I have a 7290 and am living in Aus. In the last couple of days my vibrate has also stopped working, my little sticker is round and white with a red line through it, any1 got any idea what it means?
Offline  
Old 09-17-2006, 05:28 AM   #10 (permalink)
XES
New Member
 
Join Date: Sep 2006
Model: 7290
Carrier: meteor
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is similar also...any updates?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.