BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-26-2006, 03:34 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100g
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Plusmo - New service needs beta testers

Please Login to Remove!

Plusmo is a new free service for Blackberry devices. Before launching, I am looking for a few Blackberry owners to try it out and send me feedback. If you are not interested - please ignore the rest of this post. Cheers!

To get Started: Visit plusmo.com from your PC. Click on any content to subscribe and follow the 2 step wizard - When you are done, you will get an email on your BlackBerry with an install link. You can add more content either from the Web or your device.

What is Plusmo?
Plusmo offers synchronization of all your favorite web content to your device. So when you launch Plusmo, you get a much better user experience since all content is already sync'ed on your blackberry, and browsing is local. There are hundreds of bite sized apps such as Starbucks locators, Flickr/Buzznet Image browsing, cartoons, blogs, Access to vertical Search engines, social services like Hot or Not and RSS subscriptions. All applications on Plusmo are end user user-generated. If you like, you can create your own and share it at Plusmo.com.


Thanks in advance for your support!
-Srini
Offline  
Old 04-26-2006, 05:46 PM   #2 (permalink)
CrackBerry Addict
 
ShaneToronto's Avatar
 
Join Date: Sep 2005
Location: Toronto, ON
Model: 8300r
Carrier: Rogers Wireless
Posts: 589
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How does this differ from AvantGo?
__________________
Blackberry Curve (8300r) on Rogers (Toronto, ON) with hosted BES. Previously: 8700r and 7290.
Offline  
Old 04-26-2006, 07:25 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100g
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Plusmo - New service needs beta testers

Quote:
Originally Posted by ShaneToronto
How does this differ from AvantGo?
AvantGo is a good service - I have been a past user. Here are a few differences -
  • Plusmo is all about user generated content vs editorial content. We provide access to blogs, feeds, social nets, byte sized apps using vertical search engines and photo sharing repositories.
  • The client experience is completely different. Plusmo does not use the browser on the device to cache pages locally like AvantGo. Rather it offers a better picture-based browsing experience for content that is already locally cached via sync.
  • The client is a small foot print (60-75k depending on platform) that is provisioned over the air via email and supports many low-end mass market devices with regular data plans

Here is a flash preview of plusmo if you decide try it
plusmo.com/tour
I'm not allowed to post URLs yet


-Srini
Offline  
Old 06-04-2006, 10:11 PM   #4 (permalink)
HIH
Thumbs Must Hurt
 
HIH's Avatar
 
Join Date: Oct 2005
Location: Frisco, Texas
Model: 7520
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Plusmo is a very nice gadget.

However, there were some hick-ups in my installation. First the OTA link wound't recognize my BB and version. Secondly, the link for RIM wouldn't make the tool work on my BB.

I used J2ME installation link, but found further issue: the curve only goes up and down. I have to use ALT to scroll horizontally with wheel.

These might be some opportunity to enhance the tool.

Hey nice job-- overall, good experience!!
Offline  
Old 06-04-2006, 10:12 PM   #5 (permalink)
HIH
Thumbs Must Hurt
 
HIH's Avatar
 
Join Date: Oct 2005
Location: Frisco, Texas
Model: 7520
Posts: 100
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ShaneToronto
How does this differ from AvantGo?
I deleted the Avantgo right after trying it a few times. It is slow and, as you said, uses the browser indeed -- for me, it is just another fake browser.

Plusmo is much better and user-friendly
Offline  
Old 06-05-2006, 07:29 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Boston area
Model: z10
Carrier: AT&T
Posts: 416
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

I registered and installed the client this morning. A few observations:

* I was also a long time Avantgo user and this is already a far superior product with very good potential
* The BB client needs some work (duh, this IS a Beta). I will begin posting bug reports to your site.
* Speaking of bug reports, you should have a bug feedback option in the BB client at least until the bug rate slows down. Easier to give feedback
* Have a "Beta News" channel so you can globally inform users of new revs, news, issues, etc

Looking forward to the next client code drop....
__________________
z10 on AT&T (plus an HTC One X)
Offline  
Old 06-05-2006, 08:39 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: NYC
Model: 8330
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would like to try it.
Offline  
Old 06-05-2006, 09:50 AM   #8 (permalink)
CrackBerry Addict
 
Raven's Avatar
 
Join Date: Feb 2006
Location: Colorado Mountains
Model: 8130
OS: 4.5.0.56
Carrier: VZW
Posts: 923
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I going to give it a try....
__________________
All things are possible, except for skiing through a revolving door...
Offline  
Old 06-05-2006, 11:06 AM   #9 (permalink)
New Member
 
Join Date: Mar 2006
Location: Maine
Model: 8703e
PIN: 32B9A82B
Carrier: US Cellular
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far I'm impressed with the service. I haven't had any troubles with it yet, granted I've only tried a few of the widgets.
Offline  
Old 06-14-2006, 10:43 PM   #10 (permalink)
CrackBerry Addict
 
wingrider78's Avatar
 
Join Date: May 2006
Location: Central Lower Michigan
Model: 8320
OS: 4.5.0.161
Carrier: T-Mobile
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I downloaded Plusmo a few days ago, I liked the widget for current gas prices in the area. Anyway, before downloading it, my battery life was a little over 3 days with my normal use. After downloading it, I had to recharge every night. I was getting down to about 15% by the end of the night. I uninstalled the prog and today my battery life is still at 70% tonight, it looks like I am still on track for my 3 days.
__________________
Click HERE to access older OS versions for 8700 and 8320 devices that I have saved
Offline  
Old 06-15-2006, 04:30 AM   #11 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cingular 8700c. From Device Info:
Allocated Flash: 23539504
Free Flash: 42796816
Total Flash: 66846720
Allocated Ram: 4467020
Free Ram: 10862832
Allocated Pers. Store: 5339128
Free Persistent Store: 42796816
I downloaded and installed. Couldn't get anything I subscribed to to sync initially. Keept getting an "Opps! Not enough memory" error.

Went into Settings, and hit the Reset Byte Counter which allowed me to pull down subscriptions - one of which is Blackberry. Ran Update All, but when I go into Blackberry, nothing is there. When I Update or Update All from there, it looks like something is happening, but nothing changed.

On another subscription, Update flashes, and Update All reports "Oops! You need a new client" and generates a Java exception error when I close out the app.

The link provided in the "Get Plasmo" email brings me to a page that says "Download plasmo for RIM - (Version 1.55)", but it downloads version 1.0.


J
Offline  
Old 06-15-2006, 08:50 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100g
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by wingrider78
I downloaded Plusmo a few days ago, I liked the widget for current gas prices in the area. Anyway, before downloading it, my battery life was a little over 3 days with my normal use. After downloading it, I had to recharge every night. I was getting down to about 15% by the end of the night. I uninstalled the prog and today my battery life is still at 70% tonight, it looks like I am still on track for my 3 days.
Hi there,

Thanks for the feedback - I'd like to get a bit more detail on this. We tested battery imapct with 7100G, we had 8 channels (some pictures and some text) and did a background sync every 4 hours and it did not noticably impact power usage.


Could you please help us debug this?

1. I am assuming you are using the automatic background sync option - Without this Plusmo doesn't launch and use any battery life - how frequently do you sync? (The beta version does have settings for 5 min, 1 hr, 6hr, 12hr, 1day, 3day and 1 week)

2. How many content streams do you have in your account?

3. What RIM model is it?


Thanks,

-Srini
Offline  
Old 06-15-2006, 12:27 PM   #13 (permalink)
New Member
 
Join Date: Jun 2006
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JerryD
Cingular 8700c. From Device Info:
Allocated Flash: 23539504
Free Flash: 42796816
Total Flash: 66846720
Allocated Ram: 4467020
Free Ram: 10862832
Allocated Pers. Store: 5339128
Free Persistent Store: 42796816
I downloaded and installed. Couldn't get anything I subscribed to to sync initially. Keept getting an "Opps! Not enough memory" error.

Went into Settings, and hit the Reset Byte Counter which allowed me to pull down subscriptions - one of which is Blackberry. Ran Update All, but when I go into Blackberry, nothing is there. When I Update or Update All from there, it looks like something is happening, but nothing changed.

On another subscription, Update flashes, and Update All reports "Oops! You need a new client" and generates a Java exception error when I close out the app.

The link provided in the "Get Plasmo" email brings me to a page that says "Download plasmo for RIM - (Version 1.55)", but it downloads version 1.0.


J

First, try to go into the "Settings" menu. At the bottom of the dialog, select the link to reset the client. You will exit the app after that. Then, uninstall the application. Try visiting plusmo_dot_com/m (replace _dot_ with .) again using the BlackBerry browser to fetch a fresh copy of the app. The application descriptor will say 1.0 even though the app version is 1.55. This was so that we can replace the app properly during an update.

Run the app again. It will prompt for an email address. If you have already registered, it will prompt for a password (password is case-sensitive). This password should have been sent to the email account you registered with. If you forgot your password, you can visit the website at www_plusmo_dot_com and reset your password in the "Login" link. You can also preview or add more content once you're logged into the web portal.
Offline  
Old 06-16-2006, 05:46 AM   #14 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kelvinplusmo
First, try to go into the "Settings" menu. At the bottom of the dialog, select the link to reset the client. You will exit the app after that. Then, uninstall the application. Try visiting plusmo_dot_com/m (replace _dot_ with .) again using the BlackBerry browser to fetch a fresh copy of the app. The application descriptor will say 1.0 even though the app version is 1.55. This was so that we can replace the app properly during an update.

Run the app again. It will prompt for an email address. If you have already registered, it will prompt for a password (password is case-sensitive). This password should have been sent to the email account you registered with. If you forgot your password, you can visit the website at www_plusmo_dot_com and reset your password in the "Login" link. You can also preview or add more content once you're logged into the web portal.
Did what you suggested in the first paragraph.

When I ran the app, put my email address in and hit [REGISTER] (there was no place to put a password there, but you seemed to indicate that).
I was never asked for a password, and came up with the same screen with the first item I registered for and +MORE only. Other items I registered for via the WEB didn't show up.

Went to SYNC SETTINGS and clicked on the SYNCHRONIZE ALL link, and got a message that my email account was invalid. Went to http://plusmo.com/ and was able to log in with no problem.

Double checked Account Settings, and the correct email address and device show up, with ON MY PDA highlighted.

Reset the client again, and this time when I entered my email address in the REGISTER screen, I put a [CR] at the end. This time it told me the email address was already registered, and asked for my password. I entered password and put a [CR] at the end.

It LOOKED like it was going to go through this time - I think adding the [CR] at the end made a difference, but when it went to sync, a bunch of stuff flashed by, the green line went about 1/4 of the way across and then just stopped doing anything.

I closed the APP, and when I went in, all my subscriptions seemed to be there, but when I went into them, nothing was there. I went back to the main screen and with one of the subs selected, did an UPDATE. This time the green line went about 1/2 way and then stopped.

Long story short, nothing seems to bring down any content. I tried using +MORE, and got the error message Connection Dropped, and on occasion still get an Uncaught exception.


J
Offline  
Old 06-17-2007, 06:04 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Canada
Model: 8310
PIN: 206A64FF
Carrier: Rogers
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

:( this dosent work for me. I use Rogers. I tried the APN settings you suggested however where do you type in the IP and Port numbers? All I get under TCP is APN, Username, Password.
__________________
I love my Curve

PIN: 206A64FF
Offline  
Old 06-17-2007, 10:52 PM   #16 (permalink)
Thumbs Must Hurt
 
macallik's Avatar
 
Join Date: Apr 2006
Location: Bridgeport, CT
Model: 9700
OS: 5.0.0.656
PIN: askMe
Carrier: AT&T
Posts: 139
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just downloaded. Looks good and is fast. Forget Advantgo.
Offline  
Old 08-03-2007, 07:04 AM   #17 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2004
Location: Boston area
Model: z10
Carrier: AT&T
Posts: 416
Post Thanks: 2
Thanked 4 Times in 4 Posts
Default

I just tried installing it. Once I get to the accept/decline screen it just sits there with the spinning wheel trying to make a connection.
__________________
z10 on AT&T (plus an HTC One X)
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.