BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-27-2006, 05:40 AM   #1 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS - Emails not being pushed.. No browser

Please Login to Remove!

Hello everyone,

I've been playing with my Blackberry for a bit now, and I finally got the services enabled. Finally have GPRS in the corner. As soon as it was enabled all my email (just a few test) got pushed through. I deleted them, and tried to send another one.. not pushed though, but on the web client. And yeah, nothing has gone through since than.

Another thing is that there is no browser on my BB.. and it's not hidden. How come?

Using BIS, in Australia using Optus, BB 7290, v4.0

//Upon trying to send a email I recived a error saying "service blocked".. this have anything to do with the fact that I've enabled my account for BB usage about a half hour ago?

Thanks!

-lieb39

Last edited by lieb39 : 04-27-2006 at 05:45 AM.
Offline  
Old 04-27-2006, 08:41 AM   #2 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like it. Some carriers can provision nearly instantly and others take some time. The "service blocked" message sounds like a provisioning issue and usually those clear up after 24 hours (again, depending on carrier). However, the lack of a browser does make it sound like you might have a service book issue. If you can find the web client logon page URL you can log in via the web browser on your computer and send service books to your Blackberry. This normally happens automatically but sometimes something gets messed up and manual intervention is required.
Offline  
Old 04-27-2006, 09:04 AM   #3 (permalink)
Thumbs Must Hurt
 
lieb39's Avatar
 
Join Date: Mar 2006
Location: Melbourne, Australia
Model: 9300
OS: 5.0.0.832
Carrier: Vodafone AU
Posts: 175
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I wiped the handheld and the Internet appeared! Custom browser.

Now the messaging services are not there at all anymore, even after a service books push. I'll wait overnight, see what happends.

Opinon changed with the push of the browser but not the messaging service books?

Cheers,

lieb39
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.