BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-04-2006, 02:18 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES 4.0 erratic behaviour of stopping a starting to push emails

Please Login to Remove!

Dear all

I am more than desperate here. our problem began one month ago with one user whose device started to stop and start receiving emails. there would be periods of a couple of hours to a couple of days when the device would suddenly stop receiving mail then start again without any prompt.

The situation now has escalted to my whole environment of 56 users.
things that have been done are as follows: disbaled pin to pin, uninstalled our McAfee anti virus, restarted our server several times, restarted the router. sent log files to the helpdesk in vodafone only to get back that he does not know and does not even think it is worth him coming in to our environment to see the problem.

we have installed the bundles on the 4.0 and we are on bundles 7. we have sp2 on exchange but this was done last year. we did an upgrade to 4.0 on bes in feb but the problem has only started a month ago.

PLEASE HELP ME
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.