BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-07-2006, 09:38 PM   #1 (permalink)
Thumbs Must Hurt
 
archiberry's Avatar
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation TMobile BIS -- Gmail POP not working since 5/6/2006

Please Login to Remove!

Since yesterday I have stopped receiving POP messages on my Blackberry from Gmail. I have checked all the settings on BIS and they are unaltered and fine.

Any ideas?
Offline  
Old 05-07-2006, 09:45 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

disable and re-enable your pop - choose form this time forwrd not since the date you set up your Gmail

Gmail pop seems to stop working after a certain number of messages (400 comes to mind but i could be wrong)

Other option is setting forwarding instead of POP
Offline  
Old 05-07-2006, 09:47 PM   #3 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8700c: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

Yes 400 seems right. See my tips page re POP/forwarding/filtering. They are different.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 05-07-2006, 10:01 PM   #4 (permalink)
Thumbs Must Hurt
 
archiberry's Avatar
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It works! Thanks for the help guys!
Offline  
Old 05-08-2006, 11:53 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: DC
Model: 8900
Carrier: Sprint
Posts: 88
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BERDucky
disable and re-enable your pop - choose form this time forwrd not since the date you set up your Gmail

Gmail pop seems to stop working after a certain number of messages (400 comes to mind but i could be wrong)

Other option is setting forwarding instead of POP
My associate at work and I are having problems with getting POP email on our 8700. Gmail's worked for me over the past few weeks, but not today. Is anyone else having this prob? BTW, i disabled then re-enabled my POP like the previous post suggested and still no luck.
Offline  
Old 05-08-2006, 02:19 PM   #6 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

set up a forwarding rule

or remove your integration and re-add it - may kick it into working
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

LCD Display Digital Current Voltage Power Energy Meter Multimeter Ammeter Volt
$26.57
LCD Display Digital Current Voltage Power Energy Meter Multimeter Ammeter Volt pictureVolt Meter Red Blue Digital Ammeter LED Gauge Dual Display Amp Tester 999mA
$4.99
Volt Meter Red Blue Digital Ammeter LED Gauge Dual Display Amp Tester 999mA pictureDC 0-100V Red Volt Digital Ammeter LED 2in1 Voltmeter Dual Display 10A
$4.49
DC 0-100V Red Volt Digital Ammeter LED 2in1 Voltmeter Dual Display 10A pictureH1 Digital Mini Ammeter Ammeter of power indicator LED Red 0-5A panel meter F4V8
$2.63
H1 Digital Mini Ammeter Ammeter of power indicator LED Red 0-5A panel meter F4V8 pictureH1 AC 30A Rectangular Panel Analog Meter Ammeter YS-670 X2B6
$3.4
H1 AC 30A Rectangular Panel Analog Meter Ammeter YS-670 X2B6 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.