BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-10-2006, 04:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question BlackBerry Services not starting

Please Login to Remove!

Hi all,

I'm looking for some advice; I have a BES server that has been working fine. It has around 30 clients attached to it andwe have around 10 spare licenses.

This week though, users have experienced not being able to view attachments sent in an email on their BlackBerry. I have just come back into work to this problem, and immediately found that there are three services that will not start - BlackBerry Attachment service, BlackBerry Policy service and BlackBerry Synchronization service. I have restarted the server and also tried to start these manually. I have checked the dependancies and they are all started. I don't think any MS updates have been applied while I was away.

Any ideas?

Thanks
Offline  
Old 05-25-2006, 03:46 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update?

HI, has anyone got any ideas on this at all? I am still in the same situation and still the services will not start. I have looked at all possible avenues that I can think of.
Offline  
Old 05-25-2006, 04:23 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What service accounts are used to start these services?
__________________

Offline  
Old 05-25-2006, 05:28 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, many thanks for the reply. it is the BESadmin account
Offline  
Old 05-25-2006, 05:32 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just for info event viewer is giving error "The BlackBerry Policy Service service terminated with service-specific error 5003
Offline  
Old 05-25-2006, 05:33 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

And Synchronization service is error 5502
Offline  
Old 05-25-2006, 05:36 AM   #7 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try assigning the local account to the attachement service and restarting that service, see if it starts OK
__________________

Offline  
Old 05-25-2006, 05:49 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Model: 7100
Carrier: o2
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi, fixed it by installing msxml.msi which is the SP2.

thanks for your replies though
Offline  
Old 05-25-2006, 05:50 AM   #9 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool, glad you got it sorted!!!
__________________

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.