BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2006, 10:01 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2006
Location: Michigan
Model: 8330M
Carrier: Sprint/Nextel
Posts: 91
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Nextel BIS issue

Please Login to Remove!

Anyone else having log in issues today on the Nextel BIS? It says to please check my info and try again. I haven't changed anything. I tried calling Nextel CS but I was on hold for 20minutes. My boss was giving me dirty looks already.
Offline  
Old 05-15-2006, 10:03 AM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am not having any issues in PA.
__________________
STORM (9530)
Offline  
Old 05-15-2006, 10:16 AM   #3 (permalink)
New Member
 
Join Date: May 2006
Location: Shanghai, China
Model: 8310
Carrier: China Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same problems with Verizon. In fact, the whole internet service on the BB is screwed up this morning.

Last edited by gtrogue : 05-15-2006 at 10:19 AM.
Offline  
Old 05-15-2006, 10:42 AM   #4 (permalink)
Knows Where the Search Button Is
 
JulianTReeves's Avatar
 
Join Date: May 2005
Location: Woodbridge, VA
Model: 7100i
Carrier: Nextel
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes! I was able to get through after a very long wait on hold. The BIS server is down, the technician told me. She said she had no info on how long it would be. I can't send mail because I can't be sent new service books.
Offline  
Old 05-15-2006, 10:43 AM   #5 (permalink)
New Member
 
Join Date: May 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS Problem

Im having the same problem here, started Sunday afternoon for me, Rogers and Aliant not working
Offline  
Old 05-15-2006, 11:18 AM   #6 (permalink)
Knows Where the Search Button Is
 
JulianTReeves's Avatar
 
Join Date: May 2005
Location: Woodbridge, VA
Model: 7100i
Carrier: Nextel
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Nextel BIS Issue Resolved!

I was able to get into the BIS website just now and send service books to my 7100i.

The acknowlegements came in within less than a minute. All seems to be well, at least for the time being.

JR
Offline  
Old 05-15-2006, 01:32 PM   #7 (permalink)
New Member
 
Join Date: May 2006
Location: Shanghai, China
Model: 8310
Carrier: China Mobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anybody tried to add a new Exchange account using the Mail Connector. I keep getting a message saying there is a error communicating with the connector. I set an account up on Friday without any issues. Now, no matter what computer I use or if I use a local conncetor or a shared one I get the same error.

Could this all be related?
I think the provisioning agent active X is screwed up.

Last edited by gtrogue : 05-15-2006 at 01:47 PM.
Offline  
Old 05-15-2006, 02:01 PM   #8 (permalink)
New Member
 
Join Date: May 2006
Model: 7250
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Resolved here as well

Looks like Aliant and Rogers are working now as well
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.