BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-15-2006, 12:47 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: many
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry messages queuing for no apparent reason

Please Login to Remove!

We have numerous blackberry models here and are using the "standard" blackberry email address (user@carrier.blackberry.net) for all users. We are running exchange 2003 and are forwarding messages to the users from their indvidual mailboxes. What we're finding is that messages to the blackberry.net domain are queuing up for as long as 6 hours at a time before being sent (and then all of a sudden the queue is empty - all are sent without issue).

We've done a lot of logging on our exchange server to see if the problem is there and cannot find anything. I've seen some other references to similar issues here but have not seen any resolutions.

Does anyone else have this problem or is it just us? Any ideas as to what may be causing the issues?

Note: there are no delivery failures in the queue. We are not running a BES server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.