BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-20-2006, 10:41 AM   #1 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-mail mishaps

Please Login to Remove!

About every three days or so, I notice that no emails are coming through. After I turn the signal off and back on, the emails rush through. Are there any suggestions or reasons why this happens? I use T-mobile and use the 8700g.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 05-20-2006, 11:09 AM   #2 (permalink)
BBF Moderator
 
Stinsonddog's Avatar
 
Join Date: Mar 2005
Location: Northern California
Model: 9700
PIN: Agaboobie
Carrier: AT&T
Posts: 5,518
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

T-mobile has only one of the two GSM spectrums in the US. You could be moving into a weak signal area. Also if there any TM signal at all it won't switch to a roaming network. Could be others reasons to. What method are using to get emails, fowardwing or Pop, or BIS etc. I have a page at my tips site that you should look at.
__________________
Shortcuts Rule!! Download Link:[Stinsonddog's Blackberry Tips ] GET TORCHED
@ Stinsonddog
Offline  
Old 05-20-2006, 11:14 AM   #3 (permalink)
CrackBerry Addict
 
jacobsaa's Avatar
 
Join Date: Mar 2005
Location: Chicago
Model: 9000
OS: .297
PIN: N/A
Carrier: The New AT&T
Posts: 873
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the help.

I am forwarding 2 email accounts to the blackberry. I also used BIS to change the reply to address.
__________________
RETIRED: 7230, 7290, 8700G, 8320, 8900. 9000 BOLD

Politicin' 24/7
Offline  
Old 05-20-2006, 09:56 PM   #4 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

It sounds like you're saying you have signal but the emails aren't coming through. There was another thread that talked about this problem: T-Mobile 8700g mail & internet went down
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Allen Bradley 1764-MM2RTC /A MicroLogix 1500 16 KB Memory Module with RTC
$88.0
Allen Bradley 1764-MM2RTC /A MicroLogix 1500 16 KB Memory Module with RTC pictureCanon 512MB Option Memory, 0448A030BA, New, OEM, Imagepass B1, IR Advance Color
$24.99
Canon 512MB Option Memory, 0448A030BA, New, OEM, Imagepass B1, IR Advance Color pictureNEW Omron PLC Plug In Memory Module 3G2A3-MP521 3G2A3MP521 BNIB
$75.0
NEW Omron PLC Plug In Memory Module 3G2A3-MP521   3G2A3MP521 BNIB picture1pc used Mitsubishi Q series ATA memory card Q2MEM-8MBA
$198.63
1pc used Mitsubishi Q series ATA memory card Q2MEM-8MBA picture1pc new Mitsubishi Q series memory card Q2MEM-1MBS
$225.96
1pc new Mitsubishi Q series memory card Q2MEM-1MBS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.