BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 05-21-2006, 06:40 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Longview, Texas
Model: 8300
Carrier: AT&T
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Copy / Paste URL's

Please Login to Remove!

Hey all,
I have a strange problem. For some reason I can no longer paste URL's into the "go to" box. I can highlight the URLS, and copy them, but when I go to paste them, "paste" isn't an option. If I copy a URL in the browser then go to messages to paste, Paste isn't an option.

The only changes are that I had to wipe my BB to get an old Opera Mini install to go away.

I can still copy/paste in memos, and inside messages, but not from the browser!

Thanks in advance for any advice/ideas.
Offline  
Old 05-21-2006, 07:43 PM   #2 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the "L" shortcut, then copy in the Browser for this? If you're just using the copy function from the menu, you should have the past function, but get an error when you try to paste. Try a Cold Re-Boot (battrey out, wait 15 - 30 secs, battery in).

Hope this helps.
Rcbjr
Offline  
Old 05-21-2006, 08:14 PM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2006
Location: Longview, Texas
Model: 8300
Carrier: AT&T
Posts: 243
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Rcbjr,
I tried the "L" shortcut. Here's what I'm testing this with, newclip has a free trial with a URL for OTA download. However my bb browser doesn't show it as a link, so I went to select mode, copy and then paste, and I did get an error.

Am I trying something that isn't going to work?
Offline  
Old 05-21-2006, 10:12 PM   #4 (permalink)
BlackBerry Extraordinaire
 
rcbjr's Avatar
 
Join Date: Feb 2005
Location: North Texas
Model: 8700
Posts: 1,366
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try deleting the http:// in the Go To link screen before pasting the link. Also, unless the link is to a wap site, make sure your using the Internet Browser. If it is a Wap site use the Wap Browser.

Hope this helps.
Rcbjr
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

New OEM Apple5 iPhone6S 5S 5 iPhone6 Plus headphones
$3.99
 New OEM Apple5 iPhone6S 5S 5 iPhone6 Plus headphones  picture(C21) Genuine OEM Apple AC Cord
$25.0
(C21) Genuine OEM Apple AC Cord picture4 x Black Inkjet Cartridges Non-OEM Alternative For T1291
$11.42
4 x Black Inkjet Cartridges Non-OEM Alternative For T1291 pictureNew OEM Lightning to USB Cable Charger Data Cord for iPhone 5 5S 5C 6 6 Plus
$2.7
New OEM Lightning to USB Cable Charger Data Cord for iPhone 5 5S 5C 6 6 Plus  pictureOEM Genuine Original for Apple iPhone 5s 6s 6+ Lightning USB Data Cable Charger
$2.7
OEM Genuine Original for Apple iPhone 5s 6s 6+ Lightning USB Data Cable Charger  picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.