BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2006, 05:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: Los Angeles, CA
Model: 8830
Carrier: Verizon
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no forwarding of emails...?

Please Login to Remove!

i rececenly upgraded on vzw to bis 2.0 (not by choice)... i noticed that i can not fwd anything. i looked up some knowledge base items on blackberry.com, and was instructed to delete the service book(s), well, when i delete the @vzw.blackberry.net one and one called Web Client [xxx], resend service books only re adds @vzw... how do i get the Web Client one back? could that be why I cannot forward any email? any other idea / suggestions?
Offline  
Old 05-23-2006, 06:37 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you can't get the web client [cmime] back. this was fro 2.0 only
what error do you get when you try to forward?
Offline  
Old 05-23-2006, 06:37 PM   #3 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by massimo
i rececenly upgraded on vzw to bis 2.0 (not by choice)... i noticed that i can not fwd anything. i looked up some knowledge base items on blackberry.com, and was instructed to delete the service book(s), well, when i delete the @vzw.blackberry.net one and one called Web Client [xxx], resend service books only re adds @vzw... how do i get the Web Client one back? could that be why I cannot forward any email? any other idea / suggestions?
First, in the new BIS there is no Web Client. Since you deleted it, all access to the former stuff in BIS 1.8 (saved messages) are now gone.

You should have your [email address] address already defined onthe BIS screen. Are you saying that emails sent/forwarded to your user@vzw address is not working?

PS: you can set the default mailbox to send from in Options->Advanced Options->Messages Services
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.