BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2006, 12:19 PM   #1 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Gmail forwarding to BIS2 Errors

Please Login to Remove!

I randomly will get this email every now and then in my Gmail when it tries to forward the message to my BIS2, resulting in the message never getting to my Blackberry.

Quote:
**********************************************
** THIS IS A WARNING MESSAGE ONLY **
** YOU DO NOT NEED TO RESEND YOUR MESSAGE **
**********************************************

The original message was received at Wed, 24 May 2006 06:18:36 GMT
from mx04.bis.na.blackberry.com [172.20.90.19]

----- Transcript of session follows -----
... while talking to [216.9.248.16]:
>>> MAIL From:<username+caf_username=vzw.blackberry.net@gma il.com> SIZE=2543
<<< 451 4.3.2 Please try again later
<username@vzw.blackberry.net>... Deferred: 451 4.3.2 Please try again later
Warning: message still undelivered after 4 hours
Will keep trying until message is 5 days old


Final-Recipient: RFC822; [email address]
Action: delayed
Status: 4.3.2
Diagnostic-Code: SMTP; 451 4.3.2 Please try again later
Last-Attempt-Date: Wed, 24 May 2006 15:42:49 GMT
Will-Retry-Until: Mon, 29 May 2006 06:18:36 GMT
Does anyone have any ideas? I don't.
Offline  
Old 05-24-2006, 12:22 PM   #2 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100i: BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

Are u using redirector ?
__________________
STORM (9530)
Offline  
Old 05-24-2006, 12:23 PM   #3 (permalink)
BlackBerry Extraordinaire
 
koleary19067's Avatar
 
Join Date: Aug 2005
Location: PA
Model: STORM
OS: 4.7.0.151
PIN: MOBILE
Carrier: VERIZON
Posts: 2,089
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (7100i: BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

Are u using redirector ?
__________________
STORM (9530)
Offline  
Old 05-24-2006, 12:30 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7290
Posts: 682
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

have you tried disabling; saving; then re-enabling your forwarding rule?
Offline  
Old 05-24-2006, 03:44 PM   #5 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What do you mean by the redirector?

I just tried disabling, saving, and re-activating it, so we'll see what happens. Thanks!
Offline  
Old 06-01-2006, 07:44 PM   #6 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I disabled, saved, and re-activated the rule, and it's still happening. Mail will also sometimes be delivered to my berry hours later than it showed up in Gmail, but not come up with this message. Any ideas?

Last edited by aviationwiz : 06-01-2006 at 07:46 PM.
Offline  
Old 06-01-2006, 08:12 PM   #7 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by aviationwiz
I disabled, saved, and re-activated the rule, and it's still happening. Mail will also sometimes be delivered to my berry hours later than it showed up in Gmail, but not come up with this message. Any ideas?
There is a problem with the RIM mail servers (see my post in this thread). Try going into your BIS account, delete the BB email address. Then recreate it. It should fix it. If not Call VZW data support.
Offline  
Old 06-01-2006, 09:00 PM   #8 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

By any chance do you have an aol account, if you do I wonder if this is relevant to you and maybe to anyone else having problems.

http://www.cnn.com/2006/TECH/interne...cnn_topstories


Quote:
Originally Posted by whsbuss
There is a problem with the RIM mail servers (see my post in this thread). Try going into your BIS account, delete the BB email address. Then recreate it. It should fix it. If not Call VZW data support.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 06-01-2006, 09:17 PM   #9 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by KonTiki
By any chance do you have an aol account, if you do I wonder if this is relevant to you and maybe to anyone else having problems.

http://www.cnn.com/2006/TECH/interne...cnn_topstories
Our mail servers did have problems earlier today sending to AOL. However, the emails just stayed in queue cause AOL servers did not answer. This problem with the RIM servers is different. All emails being forwarded or sent to the vzw.blackberry.net address are delivered to the RIM servers. They are just not delivered to the BB.
Offline  
Old 06-01-2006, 10:32 PM   #10 (permalink)
Thumbs Must Hurt
 
bremere's Avatar
 
Join Date: Mar 2006
Model: 8230
PIN: ky and the Brain
Carrier: Verizon Wireless
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it took almost 6 hours for an email to be delivered to my vzw.blackberry.net address today, it was bad.

ps...I can't get my gmail to dump to my bby either
Offline  
Old 06-01-2006, 11:52 PM   #11 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by whsbuss
There is a problem with the RIM mail servers (see my post in this thread). Try going into your BIS account, delete the BB email address. Then recreate it. It should fix it. If not Call VZW data support.
I did that, and so far so good, thanks! Will keep you all posted.
Offline  
Old 06-02-2006, 12:35 PM   #12 (permalink)
Thumbs Must Hurt
 
ItsAllVerbatim's Avatar
 
Join Date: Oct 2005
Model: Tour
Carrier: Verizon
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bremere
ps...I can't get my gmail to dump to my bby either

Same problem since....*ponders* the 27th.

Bad news for me.
Offline  
Old 06-26-2006, 02:16 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8800C
Carrier: Cingular, the new AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the tips...just joined the site today and i'm amazed how helpful it is. thank you!!

everything's working well except i've got one question: when i send a gmail message from the BB handheld and the next time i log into the gmail site, sent messages from the bb are being duplicated in the INBOX and SENT folders. can i have my bb messages just kept in the SENT folder in gmail?

thanks a million in advance.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.