BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2006, 03:55 PM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy trackwheel freezing, cant use some keys, etc. HELP!!

Please Login to Remove!

Hi All!

I hope I dont get yelled at if i posted this in the wrong section. I have had my blackberry for about 3 months and all of the sudden last night the trackwheel keeps freezing and i can't use the letter K.

I have no idea what is wrong with it, i took the battery out a few times but that isn't fixing it. I hope it's not something serious!! Please help!!

Thanks!

Heather
Offline  
Old 05-26-2006, 04:30 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Apr 2006
Model: 7105t
Posts: 981
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a friend who had a trackwheel problem so bad that the only thing he could do was a conference call with RIM and T-Mobile and he got a new BB out of it. Sounds like your keyboard MAY need to be replaced also.
Offline  
Old 05-28-2006, 02:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2005
Location: New York
Model: 8320
OS: 4.5.0.69
Carrier: tmobile
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem it started yesterday. The track wheel freezes and the keyboard is not working right. When i press k two letters come up lk. I backed up all my information and whipped it clean . Then i let the phone reast overnite and the restored the information. It is working fine today so far.
Offline  
Old 05-28-2006, 04:16 PM   #4 (permalink)
BlackBerry Extraordinaire
 
mymitsu3kgt's Avatar
 
Join Date: Mar 2006
Location: West Warwick, RI
Model: 9780
PIN: 236676A8
Carrier: TMobile
Posts: 1,213
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by londel
I have the same problem it started yesterday. The track wheel freezes and the keyboard is not working right. When i press k two letters come up lk. I backed up all my information and whipped it clean . Then i let the phone reast overnite and the restored the information. It is working fine today so far.
It sounded like a hardware problem but if reinstalling the OS fixed it, then that would be your best option to start. Reinstalling the OS is a lot easier than trying to haggle with your service provider to get a new BB.
__________________
T-Mobile Bold 9780
PIN: 236676A8
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.