BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2006, 07:18 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: NYC
Model: 8330
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default DATA Stops working..Verizon in the NYC Metro area

Please Login to Remove!

I am having an issue, and I noticed a few others on the board are having the same problem. After a day or two, data seems to stop working. I thought it was my unit. I even wipped my OS off, and redid it from scratch, worked okay, installed all my apps. and then like a day or 2 later, data just seems to stop working. If I pull the battery, put it back in, all my emails come in then. Same with using IM apps, like Google Talk and Yahoo RIM apps. They seem to sign in okay, then when data stops, they seem connected but really are not. I have to again pull the battery and it starts to work again.

Anyone else with this problem chime in.
Offline  
Old 05-30-2006, 09:20 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8900
OS: 4.6.1.133
PIN: up
Carrier: T-Mob
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i have a verizon 7250 with their 4.1 os in manhattan, and have had no problems.
Offline  
Old 05-30-2006, 09:31 AM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 950
Carrier: robbers
Posts: 909
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you call your tech support department/verizon?
Offline  
Old 05-30-2006, 09:35 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 8900
OS: 4.6.1.133
PIN: up
Carrier: T-Mob
Posts: 101
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i just noticed the other thread - it might be related to the yahoo IM client, as I do not have that installed
Offline  
Old 05-30-2006, 10:12 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: NYC
Model: 8330
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by word2218
i just noticed the other thread - it might be related to the yahoo IM client, as I do not have that installed
Im sure you dont have a need for it if you dont have it installed, but, if you feel okay with installing it, can you and see if you have the same issue? Thanks
Offline  
Old 05-31-2006, 01:10 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: SF Bay Area
Model: 9650
OS: 6.0.0.431
Carrier: Verizon
Posts: 60
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm having problems with data connection refused on my 7250. It got so bad that Verizon sent me a new one last Friday. Same problem occured again today, called tech support and they are sending another unit. The tech I spoke to said they have been having a problem with the 7130's as well.
Offline  
Old 05-31-2006, 07:01 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: NYC
Model: 8330
Carrier: Verizon
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kenward1
I'm having problems with data connection refused on my 7250. It got so bad that Verizon sent me a new one last Friday. Same problem occured again today, called tech support and they are sending another unit. The tech I spoke to said they have been having a problem with the 7130's as well.
I dont have the DCR problem anymore, thanks to all the new OS's. And now, my data has been working great for over 24 hours. Probably just a network blimp.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.