BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2006, 11:10 AM   #1 (permalink)
New Member
 
Join Date: May 2006
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Anyone have this problem??(cannot send emails on device)

Please Login to Remove!

We have our 7520 blackberries on the bes 4.0 and running a server with server 2003 and exchange 2003. Recently last week I released a update to exchange that I should not have done. It made a change to some important things and made issues with mobile devices.

Also we have the message that says Unlisted Message Error. I was reading through all these articles but nothing solved the problem really and I made sure send as permissions were enabled but still nothing. Anyone with a similar problem???

The only thing im thinking about doing is a restore from our backups.

If you go to microsoft support online its article 912918. I cant post urls : P

Last edited by deftoner500 : 05-30-2006 at 12:03 PM.
Offline  
Old 05-30-2006, 11:19 AM   #2 (permalink)
New Member
 
Join Date: May 2006
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

support.microsoft.com/kb/912918/
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.