BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-30-2006, 11:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7105t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i have negative 1 text messages! what the?

Please Login to Remove!

so i tried to open a text message the other day and i got an error message that said something about "extraction _________". can't remember. now my phone (bberry 7105t) says i have -1 messages and when a new one actually shows up, i can open it as i normally would, but it doesn't show up as "1 new message".

little help?
Offline  
Old 05-30-2006, 01:56 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Keebler's Avatar
 
Join Date: Apr 2006
Location: Rio Rancho, NM
Model: 8900
OS: 5.0.0.120
Carrier: TMO
Posts: 248
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe try wiping it?
Offline  
Old 05-30-2006, 03:27 PM   #3 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when in the messages folder, click "v" for Saved messages. Check and see if you have any unread in there.
Offline  
Old 05-31-2006, 08:55 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Model: 7105t
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how would one "wipe it" (haha)? i just deleted all my incoming texts/emails, and that didn't do anything. i looked in my saved messages folder and there's nothing abnormal there either.

this is bugging me to no end. i just realized when i do have a new text the phone will not indicate it w/ the envelope up top i usuall see. when i have TWO new texts it says i've got one. basically, i'm one off!
Offline  
Old 06-01-2006, 02:37 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2006
Model: 8120
Carrier: n/a
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into the Options > Security. press in your trackwheel and choose wipe handheld.
Offline  
Old 06-01-2006, 03:18 PM   #6 (permalink)
Thumbs Must Hurt
 
Jim Bond's Avatar
 
Join Date: May 2005
Location: Toronto
Model: 9700
Carrier: Bell
Posts: 94
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ummm, before doing that, you might want to make sure your handheld is backed up... LOL
__________________
Crackberry Neophyte
Offline  
Old 06-01-2006, 05:23 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 8830
Carrier: Verizon
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lokkenic
how would one "wipe it" (haha)? i just deleted all my incoming texts/emails, and that didn't do anything. i looked in my saved messages folder and there's nothing abnormal there either.

this is bugging me to no end. i just realized when i do have a new text the phone will not indicate it w/ the envelope up top i usuall see. when i have TWO new texts it says i've got one. basically, i'm one off!

Well, you start by walking to the bathroom and grabbing 4 sheets of toilet paper; no less, no more. Now take some glass cleaner, hold the toilet paper 3 inches from the cleaner, and spray the toilet paper with 2 shots of glass cleaner; no less, no more. Now take the toilet paper and gently wipe off the blackberry. Now you won't have any more issues with your text messages
Offline  
Old 06-05-2006, 09:51 AM   #8 (permalink)
Thumbs Must Hurt
 
twharms's Avatar
 
Join Date: May 2006
Location: Golden, Colorado
Model: 8320
Carrier: Tmo
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay, so yeserday i just found myself having the exact sam problem except it's my e-mail, not text messages. WTF?
__________________
Kiss me twice, I'm schizophrenic.

PIN: 2031512F
Offline  
Old 06-05-2006, 12:21 PM   #9 (permalink)
Liv
BlackBerry Extraordinaire
 
Liv's Avatar
 
Join Date: Feb 2006
Location: San Antonio, TX - Seattle, WA
Model: 8330
Carrier: Sprint
Posts: 1,095
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this may not be the right answer, but try taking out the battery for about 30 seconds or so, and then put it back in. See if the problem still persists. I have had some buggy stuff like this happen before and it was always fixed by removing the battery.
__________________

Device: Sprint 8330 Curve - Crimson
My heart belongs to Seattle18 (Who I met on the Forums, ironic.)
Offline  
Old 06-06-2006, 09:02 AM   #10 (permalink)
Thumbs Must Hurt
 
twharms's Avatar
 
Join Date: May 2006
Location: Golden, Colorado
Model: 8320
Carrier: Tmo
Posts: 195
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well i'll be.....the battery trick worked
so much for wiping the blackberry...although it does look alot nicer after using the TP.
__________________
Kiss me twice, I'm schizophrenic.

PIN: 2031512F
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.