BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2006, 06:06 AM   #1 (permalink)
New Member
 
Join Date: Jun 2006
Model: 8700
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problem with attachment service

Please Login to Remove!

Hi,

I am having a problem with attachment service. We are using BES 4.0 on MS Exchange. The problem is that when message with attachment is received on Blackberry, it does not show Attachment icon on the screen, also it says "1 attachment" when I open the message, but does not give Open Attachment option to view it.

Any suggestions?

Thanks.
Offline  
Old 06-01-2006, 06:21 AM   #2 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Berdi
Hi,

I am having a problem with attachment service. We are using BES 4.0 on MS Exchange. The problem is that when message with attachment is received on Blackberry, it does not show Attachment icon on the screen, also it says "1 attachment" when I open the message, but does not give Open Attachment option to view it.

Any suggestions?

Thanks.
The attachment service is installed as part of your firmware.

One thing. If the device is old and has less than 16 Megs of RAM, I would recommend NOT having the service if you're using full wireless sync (firmware version 4.x) as the device just won't handle it well.

Before proceeding, make sure you have a machine with the latest version of Desktop Manager, and the latest version of your devices firmware installed on your computer.

On the BB, go to Settings/Tools --> Options --> Advanced Options --> Applications. If the item Blackberry Attachment Service is listed, delete it (it's not working anyway!).

Now start Desktop Manager and plug in your device.
  • If the device's firmware is out of date, the Application Loader will start automatically. When the list of items available appears, make sure the Attachment Service is checked.
  • If the device doesn't need a firmware update, start the Application Loader. When the list of items available appears, make sure the Attachment Service is checked.
Finish the process as instructed. That should fix the problem.


J
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.