BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Strange encoding issue (http://www.blackberryforums.com/general-blackberry-discussion/37034-strange-encoding-issue.html)

chadw01 06-03-2006 07:23 AM

Strange encoding issue
 
Running BES 4.0 Sp4 hf3... hope someone out there can help with this strange one...

A number of users are reporting that when they send alphanumeric pages from their handhelds (mix of 6/7/8xxx), the pagers do not show legible text in the body of the message; only scrambled upper and lowercase characters (i.e. VGv1Zh3kjhsdfioqwpoWnmxCnsssei.. etc.) - however, the subject line is still readible.

When the same alpha message is sent from their Outlook desktops to their pagers, the body text is fine, and can be read.

I tried this with my 7290 and experienced the same issue - went searching for encoding options on the handheld, but there do not appear to be any.

Any help would be appreciated!

Thanks.

Berry One 06-03-2006 02:07 PM

There are no encoding options on handheld. Do these users have same issue when sending through BIS?

chadw01 06-06-2006 11:43 PM

Thanks for your reply - we do not use the Blackberry Internet Service.. anything else you can provide would be appreciated.

Berry One 06-07-2006 08:47 PM

Set user on BIS and check if this same issue repeats with BIS.


All times are GMT -5. The time now is 04:49 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.