BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-03-2006, 07:23 AM   #1 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange encoding issue

Please Login to Remove!

Running BES 4.0 Sp4 hf3... hope someone out there can help with this strange one...

A number of users are reporting that when they send alphanumeric pages from their handhelds (mix of 6/7/8xxx), the pagers do not show legible text in the body of the message; only scrambled upper and lowercase characters (i.e. VGv1Zh3kjhsdfioqwpoWnmxCnsssei.. etc.) - however, the subject line is still readible.

When the same alpha message is sent from their Outlook desktops to their pagers, the body text is fine, and can be read.

I tried this with my 7290 and experienced the same issue - went searching for encoding options on the handheld, but there do not appear to be any.

Any help would be appreciated!

Thanks.
Offline  
Old 06-03-2006, 02:07 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are no encoding options on handheld. Do these users have same issue when sending through BIS?
Offline  
Old 06-06-2006, 11:43 PM   #3 (permalink)
New Member
 
Join Date: Feb 2006
Model: 7250
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply - we do not use the Blackberry Internet Service.. anything else you can provide would be appreciated.
Offline  
Old 06-07-2006, 08:47 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Set user on BIS and check if this same issue repeats with BIS.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.