BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   7520 lost my "compose" feature (http://www.blackberryforums.com/general-blackberry-discussion/37341-7520-lost-my-compose-feature.html)

nathanep 06-06-2006 02:31 PM

7520 lost my "compose" feature
 
Hi All,
I apologize if this has been asked before; I couldn’t find anything with the search feature.

Just this morning I upgraded my handheld software, to V4.1xxx I believe, and after restoring all of my settings and preferences because the backup process failed, I discovered the changes to the software. I was pleased to find that I can now send mms/text messages from the phone, but the “compose” icon that was once there is now gone. I can still send messages by manually finding a contact in the address book, but the shortcut of hitting “c” to compose a new email and then selecting a contact was one of my most used features. Any ideas on how I can get this back? Many thanks!

EricaJ1074 06-06-2006 02:33 PM

Did you hide it? Hold your trackwheel and click the ALT button and choose "Show All" from the dropdown menu that appears. If it's there, repeat the process and choose "Hide Icon." This will remove the white X thru the icon and you will see it permanently. Then you can scroll to a different icon and hide the icons you don't use.

MrKyoo 06-06-2006 02:39 PM

You can reload QuickCompose from here. http://www.blackberryforums.com/aftermarket-software/316-updated-blackberry-killer-software-utilities-thread.html

-MrKyoo

NJBlackBerry 06-06-2006 02:39 PM

Erica - you know this...

In v4.1, the Compose option was removed. It's gone.

Nathanep - search of "Quick Compose" and you can load a utility written by one of the mods to add back Compose. It works great...


All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.